I have a Dell Latitude D410. Running Windows XP. I am receiving the STOP: 0x000000ED (0X899CF030,0XC0000185,0X00000000,0X00000000) blue screen.

Initially, I tried everything specified with the Microsoft KB articles. At this time, I was able to boot into the general safemode. I pulled the hard drive and was able to run chkdsk on it – it noted that it had fixed some errors, but I was still unable to boot.

I put a brand new hard drive into the laptop. Windows XP installation worked up until the reboot, at which time the exact same error message came back up.

What I have tried (all since the new hard drive was installed):

  • chkdsk /R
  • All suggested solutions in Microsoft KB articles
  • Reseating RAM
  • Opened laptop, reseated all connectors, looked for signs of damage (saw none)
  • Reset BIOS options to default
  • Ran the basic Dell diagnostics
  • Ran MEMTEST86+ V4.10 for 15 passes (overnight). 0 Errors

I have looked at the current entry: How can I boot XP after receiving stop error 0x000000ED - I am currently in the process of downloading the Ultimate Boot CD to use as a test, but I am not holding out a lot of hope as I really doubt this brand new hard drive is bad.

Can anyone think of other areas I am missing?

  • Do you have the latest bios installed? Hopefully is is bad memory causing it.
    – Moab
    Aug 18, 2010 at 19:58

8 Answers 8


The Unmountable Boot Volume blue screen could be caused by a number of things. Scan the RAM in the machine with a bootable piece of software called Memtest which can be downloaded here: http://www.memtest86.com/memtest86-3.5.iso.zip If it finds errors, then the RAM is faulty and needs to be replaced. If not, the it may be the hard drive is failing/failed. This will need replacing. Try another drive in the laptop and see if that fixes anything.

Hope this helps :) (I work in IT by the way and come across this problem many times)

  • Hi Dean- thanks for the response. I will run MEMTEST86 (embarrassed that I didn't think to try that). I have already tried using a brand new Hard Drive, with the same results. Diagnostics on the new Hard Drive showed passing.
    – Neil
    Aug 18, 2010 at 18:00
  • OK, Try the MEMTEST and let me know how it goes. MEMTEST checks CPU and RAM so if changing the RAM doesn't do anything then it may be the CPU that is faulty. If that still doesn't work then it may be that the motherboard is faulty. You just gotta love trying to diagnose PC problems! That's what I do for a job. Some are really simple when some keep coming back with the same problem and we can't work out what it is!
    – deanpcmad
    Aug 18, 2010 at 18:27
  • Yeah, it's what I do too, just haven't run into this particular problem (at least not this persistent). I'll let you know how memtest goes
    – Neil
    Aug 18, 2010 at 18:33
  • posted above- MEMTEST86+ found - errors in 15 passes
    – Neil
    Aug 19, 2010 at 14:37
  • 15 passes OK. Sounds like hard drive then... If that still doesn't work then maybe time to ditch the laptop as motherboards are expensive.
    – deanpcmad
    Aug 21, 2010 at 20:22

First thing, to disable automatic restart - After the BIOS has finished and before the Windows logo comes up, hit F8 on your keyboard and select the option "Do not restart on system failure".

That aside, as you managed to see the error - Get any Windows XP (or even Vista/7) disk and load it up. Go to the recovery console or command prompt and type

chkdsk /F

When that is finished run (I do not think you can do this from a Vista/7 disk):


This solves 80+% of Windows boot failures that are not driver related.

If this is caused by bad sectors in the wrong place, running the above command should avoid them and you may get to use your disk for longer, however I would advise that you get all your files off and buy a new one as soon as possible as bad sectors always lead to more before to long.... However, it could of also just been something innocent such as powercut during an update / system file being written.

  • 1
    Vista/7 recovery tools fix XP's MBR? are you sure? they use a completely different bootloader. Oct 10, 2009 at 11:39
  • 1
    Thanks a lot Wil. Unfortunately, I should have logged this with SuperUser before going to the service shop. And all that they did was press F8 and select "Do not restart on system failure" to see the error message! Anyways, they also recommended that I replace the HDD. I know have to make the decision of going for a new HDD or a new laptop as this one is already 4 years old.
    – Kanini
    Oct 10, 2009 at 11:40
  • @~quack +1... Whoops, I added the fixmbr thing a bit later and forgot I wrote vista/7 disk thing Oct 10, 2009 at 11:46
  • 1
    Hey - xp recovery console only offers /r and /p for chkdsk Oct 9, 2013 at 8:08

Do not assume that a HDD is bad, just because you see a blue screen.

Without making any assumptions, let's diagnose whether the possible causes exist:

  1. Check if the disk is still properly working, check SMART table and do an error scan. Back-up if not...

  2. Try to run chkdsk /r on the partition(s) and check if the I/O cables are connected properly.

  3. Do a memory test, ensure that there are no errors or else replace it.

  4. As a last resort, back-up your data then do a format and reinstall...

Try an installation medium and hit SHIFT+F10, an alternative could be Hiren's Boot CD with which you can do all of the above steps as they are all provided by Hiren's Boot CD...


This Microsoft Support page might be relevant:

When you use volumes that use the NTFS file system on integrated device electronics (IDE) drives with caching enabled, you may receive the following error message during startup:

Stop 0x000000ED

The normal recovery process in such a case is to run the chkdsk /r command from Recovery Console, and then continue. On OEM versions of Windows XP, the Recovery Console may not be accessible. If this fix has not been included in the OEM build of Windows XP, you may not be able to enter Recovery Console and run the chkdsk /r command for recovery.

While the cause doesn't appear to be one addressed directly by this Microsoft Support page (it's about upgrading to XP), it does have some troubleshooting tips and further links.


The Ultimate Boot CD could help you check whether it is a hardware or a software problem. IIRC, the "Short Test" in the SeaTools software included in it would let you know if there is a problem with the hard drive itself - this can sometimes cause that particular Windows XP stop error. You would need to boot with that CD first so you can run SeaTools.

If the Short Test completes itself and says the hard drive has no errors, I would want to go with ChrisF's answer of running the chkdsk /r command in Recovery Console.


You could SpinRite on the hard drive, its not free, $89, but sometimes it can fix drive issues. Otherwise your hard drive more than likely has bad sectors and is starting to fail. Replace the hard drive and reinstall Windows.


I had the same error, with being unable to mount the partition in Linux or Windows based Rescue disks. I was able to see the contents of the partition using NTFS4DOS from the Ultimate Boot CD collection. I was not able to fix the problem using the UBCD 5.2.6 (since it did not have Avira NTFS4DOS Personal) and hence downloaded UBCD 4.1.1 which has the same in the FS Tools/ NTFS Tools.

Running the CHKDSK from the boot option seemingly fixed the error and I'm back using the Windows XP installation just fine. :)


I had an unmountable bootable volume or something like that, got xp thinkpadt43 it took me at least a day to sort out, what I did was to download Hiren’s BootCD 15.2 here- http://www.hirensbootcd.org/download/ "totally safe" and free got loadsa good gear then watched this video - http://www.youtube.com/watch?v=Ejtm7J7Wqyk as to how to load Look it is really simple once you load the cd onto your broken computer "it should load automatically" freom the menu choose xp mini then wait til it loads :-) then press the start button on the left hand corner choose the hbcd menu option "Click Browse folder" then scroll down to checkdisc. cmd then let it do its magic and take out disc and restart as normal. This is what I found that worked for me

Not the answer you're looking for? Browse other questions tagged or ask your own question.