i have trouble with vpn connection

I have at home running a router with vpn running on network etc .

Now i am connected to a local Network with same ip range and therefore can't connect to an rdp machine running on

Ipscanner shows that here is also running a .54 machine locally... (confused me first when i thought i manage to ping my remote machine...)

I use Shrew VPN an already tried to INCLUDE in policy but still get issue. I can access the machine over anydesk but need rdp to really work on the thing.

Any ideas? Thank you

  • Sorry but this is very unclear. You should edit the question to provide more details. What's your local IP range and the tunnel IP range? Shrew's just an old VPN client (last update 2013, support until Win8), so what exactly is the VPN solution, do you use it to connect into your own network from outside, or for connecting to external network from inside? Where's the endpoint of your VPN tunnel. the gateway; is it the router? "Include" defines the network that should be accessed through VPN - can't you access the target if you disable Shrew client? Mar 18 at 21:27

1 Answer 1


The other end of your VPN connection must be on a different subnet in order for the VPN to resolve both ends. That is, you cannot use the same subnet on each end at the local network level.

You have to change the subnet on one end.

  • I finally managed to do it without using different subnets... I could neither change it here nor at home at the moment. So the trick was to tunnel ALL traffic. In OPENVPN it was the option redirect-gateway def1 in the conf file (*.ovpn under C:\Program Files\OpenVPN\bin)
    – derocco
    Mar 19 at 19:00
  • I think most users would just use different subnets
    – John
    Mar 19 at 19:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.