0

I'm using XP. I followed these instructions to try and create two different Google Chrome profiles, one for when I'm working and one for personal browsing. But when I try to create a shortcut to launch the new "At work" profile, like this...

C:\Documents and Settings\User\Local Settings\Application Data\Google\Chrome\Application\chrome.exe –user-data-dir="..\User Data\Your_Name"

...I run into a problem because the shortcut contains those quote marks. I think the New Shortcut dialog box automatically adds its own quote marks to encapsulate everything, and it gives me an error due to there being two sets of quote marks.

Anyone have any ideas?

0

Oops sorry I worked it out.

In the New Shortcut dialog box I need to use:

"C:\Documents and Settings\User\Local Settings\Application Data\Google\Chrome\Application\chrome.exe" -–user-data-dir="..\User Data\Your_Name"

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.