1

I already tried to access the NAS with several different ways, but in the end, adding the NAS folder works, but for some reason, I can't access the NAS. When I enter the IP-Address for example in the dolphin address bar, the message

Connection to host [IP OF NAS] is broken.

appears (using smb://). For some reason, there never even occurred a login window that would be needed to access the NAS, because there is a username and password required. The NAS is in the same network with my system.

Does anyone know a way to still access/add the NAS?

3
  • Which NAS? Is it in the same network as your system? It's not possible to simply add the NAS as a network share so it could be accessed like any other folder instead of using the IP address? As a side note - if you're using IP addressing in any of the private ranges, there's really no point hiding or obfuscating the addresses. Those are used literally in millions of internal networks, so they can't be used to breach the security of your network as long as you keep your public IP address to yourself. Apr 10, 2023 at 8:31
  • Yes, the NAS(Synology) is in the same network. I tried to add the NAS in many ways, in the end it was always just a folder outputting an error message. Actually, I rather think it is a problem that the NAS maybe does prevent Linux from accessing it? Apr 10, 2023 at 14:15
  • Please do keep in mind that others know about this exactly what you tell. Precise details are the key to good answers. I now added the two new tidbits (Synology & same network) into the question, but this still isn't very much to go on with. Have you downloaded and installed the latest version of DSM as described in the manual? Please note - that's for DSM7. Please don't answer in comments but edit the question to add info. Apr 10, 2023 at 15:05

1 Answer 1

0

I setup FTP on my DS220+ to get around that issue with scanner and an ubuntu boot on my notebook computer. I get to it via VPN or it is local. I would not have done that if I had to open the FTP port in my firewall.

I know this does not solve your SMB issue but, it is workaround to get you connected.

I hope this was helpful.

1
  • Thank you very much, that should at least work. Though, as you said, still better than nothing. Apr 11, 2023 at 19:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .