1

In the bitbucket pull request reply box, when I type the space bar two times it puts a dot. I don't know why that happens. Does it follow any particular flavor of markdown? Is there a way to avoid this behavior?
Things I noted:
But this happens only when I press two spaces quickly.

3
  • 1
    It's a fairly standard typing convenience, along with Capitalising the next letter. It may not be bitbucket it at all, the OS could be doing it.
    – Tetsujin
    Apr 17, 2023 at 12:48
  • @Tetsujin That's interesting I am using a Mac. I opened the TextEdit and there also it's the same behavior.
    – nicku
    Apr 17, 2023 at 13:48
  • It's a system-wide pref, answer added
    – Tetsujin
    Apr 17, 2023 at 14:01

1 Answer 1

1

As you're on Mac, this is a system setting/pref.
System Preferences > Keyboard > Text > Add full stop [period] with double-space

enter image description here Pref location will have changed in Ventura, but should be searchable.

This should work anywhere that respects the Mac Tooblox.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .