Users in our organization using an email account as a shared mailbox that can be accessed by many users on Outlook 2010 are experiencing an issue on the first usage where they cannot send an email and it stuck in the Outbox folder forever whether it is inside or outside organization. The error message on Outlook Send/Receive Progress pop-up is "Task '[email protected] - Sending' reported error (0x8004010F) : 'Outlook data file cannot be accessed.'". The shared mailbox was added manually by adding an email account to Outlook. Inbox is working fine. Main mailbox is working fine for both receiving and sending email.

We already tested using OWA, from there user can send email normally.

Weirdly enough, this same issue spreads across other users of another shared mailbox where they are already using it long time before. IT team confirmed that there are no changes on the Exchange settings.

We have tried the followings, but none of them are working:

  1. Recreate Outlook profile from scratch by deleting remnants of old data files and other cache files from Outlook AppData folder --> not working
  2. Disable and enable Exchange Cached Mode --> not working
  3. Using only shared mailbox without adding the email account manually --> not working
  4. Repair the OST file using SCANPST.exe --> no corrupted data, not working
  5. Turn off the Compatibility Mode in Outlook --> not turned on in the first place
  6. Upgrade to Outlook 2016 --> not working
  7. Repair Outlook 2010 / 2016 installation --> not working

The first issue came around 2 weeks ago, and after that, the second and later issues came from 3 days ago.

Initially IT team is planning to delete and recreate the email account from scratch to see if the issue still occurring.

What could the root cause of this issue be?

  • Do you mean the error occurs randomly? In other words, in most occasions, users can still successfully send mails out from the shared mailbox? If this is true, have you noticed anything in common among the emails that trigger the error?
    – Yuki Sun
    May 11 at 4:09
  • @YukiSun Not randomly, from the first time this issue occurs, until now users still can't send emails out successfully. May 11 at 6:51
  • Have you tried opening Outlook in safe mode? Press Windows + R, type "outlook /safe", press Enter. This can help eliminate if the issue is with any 3rd-party add-ins.
    – Yuki Sun
    May 12 at 7:48

1 Answer 1


If the problematic shared mailbox has been configured as separated mailbox on multiple users' end, try clearing up them and see if there's any improvement when the shared mailbox is added via automapping.

If the issue persist, disable automapping, let the users add the shared mailbox as "additional mailbox" of the primary mailbox via Account Settings: enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .