I'm using synergy+ with Windows XP as a server and a CentOS client. The mouse speed on the client (Linux) seems really slow. Is there a way to have the mouse speed from the server persist to the clients?


I had this problem and I updated from from synergy to synergy+ and now the speed is very fast.

  • I did the same thing but forgot to come back and update this post. Thanks! – Ternary Nov 5 '10 at 19:39

Turn off mouse trails and pointer shadowing in the mouse options on the Windows computer.

enter image description here

enter image description here


I occasionally get the slow mouse problem with Synergy+. My setup is Windows 7 as the server and Snow Leopard as the client.

When this happens, I disable/disconnect the WiFi on the server and the mouse speed is back to normal.


Were you able to figure this issue out? I just reinstalled and am having these issues. I found that it was improved after activating my graphics drivers but still miserable.

I have a very similar set up, running Windows 7 (server) and Ubuntu 9.10 (client).

On my client machine I have installed Synergy and Synergy+ and configured my box to automatically run Synergy when the computer starts. There are suggested configurations. I have tried both.

Both configurations are found below, but they don't work for me.

  • Nope I never did find a solution. :( – Ternary Sep 26 '10 at 22:39
  • See accepted answer, worked for me. – Ternary Nov 5 '10 at 19:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.