I've been facing this problem with my Synology lately: I use the Download Station to download torrents in the folder /volume3/video.

I now have downloaded 43 files and I can list them running the command du -skh * | sort -hr:

enter image description here

I can also see them in the same directory from the GUI:

enter image description here

I summed the total space occupied by them and it's around 107 Gb:

enter image description here

But when I go to check the disks it seems like 175 Gb are taken on /volume3: enter image description here

So I go back one folder and run the same du -skh * | sort -hr and I see the the guilty one:

enter image description here

There is a folder called @download which occupies 110 Gb.

But 110 + 107 = 217 Gb not 175 Gb.

And if I run ls -l I see this:

enter image description here

And if I run du -skh * | sort -hr again I see this:

enter image description here

Over all what is the @download folder? Is that eMule?

What is @ in the Synology bash?

1 Answer 1


The names of system catalogs in Synology generally start with the “at” symbol (@).

According to the post Download station does not delete temp files this folder contains torrent seeded files and partial downloads, where you could recuperate interrupted partial downloads.

User afawaz has remarked in this post :

I dont know if this post still pending, however, files in @download directory are hard link and not a copy !

Final remarks by user talespin :

Deleting the file from the destination folder if it is still being seeded would not delete the actual file and wouldn't free up any disk space either.

In order to delete the file completely and regain the disk space , the file must be deleted in the destination folder AND must be removed from the download station task/ seeding list.

Also, if a file download is complete and you see the file both in the destination folder and the @download folder, note that both are links to the same file even though they appear to be separate files. The two seemingly separate files are NOT taking up twice the space. If you are interested, read up on how hard links work like I did. That will explain this behavior.

I would suggest reading this entire post.

  • First of all thank you so much for your help. I'm going through that guide and I will let you know. Sep 14 at 8:29
  • I have opened a ticket with Synology just to understand the totality of the issue and the total list of the files that I have to delete. I've searched extensively on internet about this issue but I never stabled upon that post. How did you find that? What have you actually typed on Google? Just curious. Thanx Sep 14 at 20:49
  • 1
    I don't really remember. Looking in the browsing history, it might have been "Synology "@download" folder (remove|delete)".
    – harrymc
    Sep 14 at 20:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .