My Windows 10 laptop just had a windows update, during the update it got stuck on a black screen.

What I've tried

  • Wait for several hours
  • Hold the power button to see if restarting would help, only black screen, no bios splash screen. It also does not seem to turn on the LCD backlight.
  • Connect an external monitor into the HDMI port, no video output.
  • Pull out the battery, wait for 5 minutes, put it back in and turn on, still nothing.
  • Watch. The disk activity light blinks on once every 8-9 seconds and the fan spins, but that's about all activity to speak of.

Does anyone know what else I can try? It seems unlikely the hardware would have died because of the update, especially since the only system drive is a healthy SSD.



  • Tried removing the power cable and battery, holding the power button for 30+ sec, plugging battery back in. Behavior is the same.
  • Tried booting from an ultimate boot CD USB I just made (ultimatebootcd.com). Still no startup splash screen as I feared.
  • Tried using the VGA output rather than the HDMI, no output.
  • Tried taking out the SSD, no video with or without bootable USB.

Maybe the the CPU actually happened to die during the windows update :( It is quite an old laptop after all. I will take the SSD and install it into my PC to see if I can boot off of it that way so I can hopefully at least access my files.



I also tried taking out each of the RAM sticks one by one to see if one was broken. When I finally took out both RAM sticks and heard no error beeps I came to the sad conclusion the motherboard or CPU probably died and I should consider the laptop lost. It was a soldier though, working smoothly for the full 10 years of active use with even the battery still being in good working order. Luckily all my data is still intact on the SSD so besides finding a replacement laptop there's nothing left to do.

Thanks to everyone for the advice.

  • 1
    Get the laptop manufacturer's Hardware Diagnostics App on bootable USB. Start from it and see if it boots. Test the hardware.
    – John
    Sep 13 at 23:08
  • 1
    Get the SSD test app, CPU test app, start with a bootable USB key - does that work?
    – John
    Sep 13 at 23:26
  • 1
    It's unlikely the update and no video output are related - a video driver issue from an OS update wouldn't prevent the BIOS/UEFI firmware splash screen from showing. How long do the fans spin when powering up and does it produce any beeps? Once you remove the battery and power cable, continually press the power button for 30s (the amount of time the battery is out has no bearing, but discharging the motherboard's capacitors does), then re-insert the battery and try powering on. If fans spin up briefly then power off, or it beeps, it's likely failing POST for some hardware-related reason
    – JW0914
    Sep 13 at 23:55
  • 1
    (Cont'd...) To verify if it's hardware related, disconnect the SSD from the motherboard, then try powering it on. If it doesn't turn on, it's likely failing POST for some reason (a bad LCD is possible, but you'd likely get video output to an external monitor) - did you open the laptop recently? Install any new components (incl. the SSD)?
    – JW0914
    Sep 14 at 0:04
  • 1
    @Ramhound Clevo is a small Taiwanese company that makes laptops clevo.com.tw
    – Gantendo
    Sep 14 at 1:09

1 Answer 1


@Kasslim. I agree with John & JW0914, use a known good bootable CD or USB drive. If it boots from CD/USB, you can try to repair Windows or re-image your PC, if needed.
If you get the machine to come on, and it's still having issues, you might try clearing or resetting the BIOS. Could be something was modified, causing a conflict. If you still can't get the PC to come on, try disconnecting the hard drive and then reboot.

  • As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    Sep 14 at 3:36
  • Thanks, though it didn't really solve my issue (since my issue is most likely hardware failure) this is still a useful answer. I will mark it as "most helpful" so others may find this thread and try the steps in your answer, the comments and the update segments in my questions.
    – Kasslim
    Sep 18 at 10:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .