My individual gnome extensions have all been deactivated and I cannot reactivate them.

This is a link to a screen recording of what I see (mkv format; you may need to download it for it to play) that shows the problem: https://drive.google.com/file/d/1WYcl0ES3KAVRgfl_lkw85hBEN6BBh2gK/view?usp=sharing

As you may see in the video, the main knob to activate and deactivate all extensions seems to work, but even when that is activated, trying to activate the individual extensions doesn't work.

1 Answer 1


Press Alt+F2 r Enter and the extension has to be enabled with gnome-tweak-tool or with dconf . As mentioned on Dash to Dock's User reviews. Make sure you disable Ubuntu Dock if you are using this in Ubuntu, otherwise you are going to have conflicts.If you are using 2048 cupcakes GNOME 3.4 or newer and installation still doesn't work, check to make sure that the "GNOME Shell Integration" plugin is installed and enabled in your browser preferences. Some browsers have a feature, click-to-play, which make it so the plugin cannot start without user intervention.

  • Hi Sofia, thanks. When you say Alt+F2 r Enter, what is "r"? In the command line it should execute the previous issues command, but In Gnome it says Command not found. Any thought?
    – Fabricio
    Sep 14 at 13:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .