My laptop won’t boot due to a registry error BSoD, I’m now trying to reinstall windows 11.

I’m using install media on an external drive, and trying to format the internal SSD.

From the command prompt: format c: /fs:NTFS

Cannot Format. The volume is write protected.

Using diskpart I get similar errors when:

  • trying to remove the read-only attribute.
  • Clean the partition
  • Delete the partition.

Mainly these errors are CRC failures.

WMIC get status reports OK on the disk, and the SSD is just over a year old.

Is there anything else I can try?

  • 1
    How old is the SSD? Has it reached it's maximum lifetime writes by chance?
    – Ramhound
    Sep 20 at 21:08
  • The SSD is around 13 months old, so I should it hasn’t reached maximum writes just yet
    – NickG
    Sep 20 at 22:36
  • Age is a poor indicator of SSD life: frequent writes can do one in rapidly., e.g., laptopmag.com/news/… Sep 20 at 23:40
  • 2
    I agree with jar - try formatting using the GUI installer (setup.exe), like you normally would when installing from a Win11 ISO USB, and see if it works. Have you tried this already, and that's why you're trying to format/clean the drive in cmd.exe (I'm assuming a console opened with SHIFT+F10)? You could also try booting to something like Hirens or an Ubuntu USB - or even using a different computer to format the SSD. Some motherboards have a feature built into the BIOS menu to erase an SSD. Some SSD manufacturers also offer tools that can erase the drive.
    – Paul π
    Sep 21 at 3:24

1 Answer 1


Have you tried formatting it from the Windows Installation? I've faced the same problem too, but by just formatting it from the Windows Installation window, it works fine.

"Where do you want to install Windows?" Picture (credit : Avocado - tenforums)
Image credit: Avocado - https://tenforums.com

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .