0

Without me changing anything, Thunderbird has recently switched to saving my email drafts in my inbox folder instead of the configured "Entwürfe" (German for Drafts) folder. This is distracting because it means I constantly get new email notifications while writing a longer email but those fake new emails are actually just fragments of my currently written mail. How can I fix this?

Thunderbird 115.5.1 (64-Bit) on Gnome and Archlinux

1 Answer 1

0

The fix is simple: specify where drafts should be saved for each account.

Thunderbird Draft folder

  • Open Account Settings.
  • For each account, open Copies & Folders.
  • Specify where draft messages should be kept.

As to why this seems to have changed on its own, one guess would be that new code does not deal well with Unicode characters, e.g., the U-umlaut in "Entwürfe".

2
  • Thanks! I checked this but the correct folders are already set. Dec 13, 2023 at 12:24
  • Reset them manually - use Other, and the dialog to select the folder, even if it appears to be correct. Dec 13, 2023 at 14:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .