0

Ever since Windows 10 forcefully restarted my computer for an update on Wednesday night, I've been unable to use the task bar search box that's right next to the Windows icon. I can use the regular search within Explorer just fine, it's only this search bar that I'm unable to use, which is quite annoying because it allowed me to navigate to apps faster.

The issue does not seem to be present when I boot in safe mode.

Fixes I've tried (restarting my PC each time):

  • Restarting my computer.
  • Rebuilding my search index.
  • Restarting the Windows Search Service.
  • Running the Windows Search troubleshooter.
  • Running the following commands in Command prompt:
  dism.exe /online /cleanup-image /scanhealth
  dism.exe /online /cleanup-image /restorehealth
  dism.exe /online /cleanup-image /startcomponentcleanup
  sfc /scannow
  • Running the following in Powershell:
  Get-AppxPackage -AllUsers Microsoft.Windows.ShellExperienceHost | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

OS Info:

Edition Windows 10 Home
Version 22H2
OS build    19045.3930
Experience  Windows Feature Experience Pack 1000.19053.1000.0

My latest updates: The latest updates installed, a cumulative update for windows 10, and a Cumulative update for .net Framework

GIF of the issue: Clicking into the search box only for a window to pop up for a moment before disappearing

7
  • Time to perform a in-place repair. Download a Windows 10 22H2, mount the iso within Windows, and run the installer and choose the option to keep your personal files.
    – Ramhound
    Commented Jan 14 at 16:46
  • That is what I'm considering at this point, wanting to see if there's any other suggestions first though.
    – willuwontu
    Commented Jan 14 at 16:51
  • Does it happen while in Safe Mode?
    – Ramhound
    Commented Jan 14 at 16:53
  • Haven't booted in safe mode yet.
    – willuwontu
    Commented Jan 14 at 16:53
  • Edit your question to include the necessary information to diagnose your problem
    – Ramhound
    Commented Jan 14 at 17:13

1 Answer 1

1

In order to discover the source of the issue, I made use of AutoRuns and System Configuration to disable each program and service until I found a combination in which the Search Bar worked once more. Further narrowing of that list resulted in discovering the Windows Font Cache Service as the culprit for why this error was occurring, although I couldn't determine why it was doing so.

By then disabling the Windows Font Cache Service, I was then able to actually make use of the Task Bar Search Box once more.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .