I have a Windows 11 Home Laptop that prints the wrong margins regardless of the application and format used. I have printed the following document with Word 365 for Business and Chrome (as PDF). The margins are set to 3/16" and I print on US letter document. Windows prints 7/16" and 6/16" instead.

The same document prints correct with Linux using the same printer: enter image description here

Here is the document: https://mega.nz/file/7cchnTCK#iLB5Zg9M01BJx_9erZEdeOgi6tM6RfgZNSw6X-bbgdE

And here are the print settings of Windows:

enter image description here enter image description here enter image description here enter image description here

  • If it happens in every app, the problem is likely with the print driver. Have you checked for an updated or different driver? Commented Feb 5 at 22:24
  • 1
    Thanks, @music2myear, the generic printer driver was indeed the culprit.
    – fvclaus
    Commented Feb 6 at 16:37

1 Answer 1


music2myear pointed me in the right direction. The problem was indeed the generic print driver installed by that specific version of Windows 11. I had also tested with a installation of Windows 10 and that generic printer driver worked fine.

Most instructions to replace printer drivers seem to be outdated. The way that worked for me. Go to Printer Properties > Advanced > Driver > New Driver, then click on "Have disk" and select the folder with the extracted printer driver and add it.

You can check if the right driver is actually used by going to Printer & Scanners > Print server properties > Drivers, selecting the driver, then Properties, selecting the "Driver File" from the list and then click on Properties > Details.

  • The driver install methods will vary by driver/manufacturer/publisher. Many companies package their drivers as executables and you have to run those to install the driver. Some publish as exes, but you can extract these and then manually install the driver without having to install any of the helper apps. And some publish essentially folders with the driver files inside them, often in a zip or other package type. Glad you were able to solve this. Commented Feb 6 at 16:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .