-2

With your help and further internet research, I now understand how to and have successfully created:

Bootable HBCD 15.2 (Legacy BIOS-MBR) USB

Bootable HBCD PE x64 (UEFI-GPT) USB

Bootable SourceForge repair disk (UEFI-GPT) USB

Bootable W10 Install USB-DOS (Legacy BIOS-MBR) & (UEFI-GPT)

Bootable W10 Install USB-ISO (UEFI-GPT)

Bootable W10 System Repair USB (Legacy BIOS-MBR) & (UEFI-GPT)

Thankyou

But I am still a little confused and have not been completely successful in creating a bootable UEFI-GPT or Legacy BIOS-MBR USB with a menu and loaded multiple apps like MiniTool Partition Wizard, Hard Disk Sentinel, CrystalDiskInfo and HWiNFO64 on it.

I have done some research on the various Multi-Bootable USB programs including YUMI, Universal-USB-Installer and Ventoy but still have not been successful in making them work….

How To Make a Multi-Bootable USB? https://recoverit.wondershare.com/computer-problems/multiple-iso-bootable-usb.html Followed their instructions

Ventoy – I have successfully created a bootable UEFI USB with multiple app ISO’s copied from my local drives and the Apps appearing in the menu but when I try to execute any of the Apps, they play dead and I get a message stating “No bootfile found for UEFI. Maybe the image does not support x64 UEFI.”

Step 4: Ventoy is installed on your USB flash drive. Now, you can simply drag and drop ISO files onto the USB drive. Ventoy will automatically detect the ISO files and make them bootable. It's a straightforward process that doesn't require any additional configuration.

My Flash Drive is 64GB with 2 partitions (created by Ventoy).

1St partition named Ventoy, formatted ExFAT, set to Primary Active and 140.88MB usage

2nd partition named VTOYEFI, formatted FAT16, set to Primary Not Active and 27.39MB usage

My ASUS FA507RE laptop bios is UEFI and my SSD’s are GPT………..

Please also note that all the Apps copied to the USB as ISO’s function correctly when run on my laptop…

But All Ventoy Function Keys at the bottom of the Ventoy screen DO function correctly so I suppose I got something right haha……..

What am I missing or not getting right?........

I have tried the other available boot option in the Ventoy menu but still same result.

I have tried other USB’s but get the same result

I have even tried it on SD Card (Secure Digital Card) but get the same result

I will continue trying with some of the other Multi-Bootable USB programs to see If I can have some sort of success with them.

Looking forward to your replies….

6
  • 2
    Simply put, if they don't boot with Ventoy they aren't bootable any other way. And "apps" is a very poor way to describe whatever you're trying to use. If they work when run from inside an installed OS that doesn't mean that the "things" you're copying to the Ventoy drive are bootable. Please refer to the Ventoy's list of tested ISOs. IMGs, etc. to get and idea of what actually works. Feb 12 at 12:54
  • Sorry ChanganAuto, I should have used the term software programs, Yes ? Ventoys list of tested ISO's refers to only Operating Systems not software ISO's? Feb 12 at 13:45
  • Yes, obviously, because those are intended to create bootable media (other tools intended to be booted independently also work because they're provided with their respective image files to make bootable media). Windows software is NOT bootable and cannot be used how you want. Feb 12 at 13:47
  • ChanganAuto, can you please advise, is it possible to create a bootable USB with multi Windows software on it with access to the software via a menu system and if so, what software to use please? Feb 12 at 13:59
  • So any ISO images you copy to the USB must be bootable regardless of the software you are using to create the bootable USB???? ...... Feb 12 at 14:06

0

You must log in to answer this question.

Browse other questions tagged .