3

Long time reader, 1st time caller :)

An inexplicble formatting problem has suddenly arisen in Word which, for some reason, seems to be un-reversible. (It occurred in Word'19, so it might also be applicable in all related versions/releases of Word'16, and perhaps also Word 365). Here is the situation :

In MS Word, for the past three decades or so, the DEFAULT setting has always been that :

  • placing the mouse cursor at the front of the FIRST line of a given paragraph and hitting the TAB key... makes that 1st line be indented to the first tab stop (usually about 0.75 inches in) ; and :

  • placing the cursor at the front of the SECOND line (or ANY lower line) and hitting the TAB key... the ENTIRE paragrah gets indented to that same first tab stop : this has been the case ever since AT LEAST Word'97, as well as through ALL versions since. (After this first tab-key-indent, hitting TAB or BackSpace will result in the indent moving right or left by one tab-stop each time. In other words, the Backspace key in this case acts as a "Leftward Tab" for the entire paragraph.)

For easy reference, this default setting will be referred to below as the "Full-Paragraph-Tab" setting.

NOW, for the problem :

Today, while indenting a paragraph in this very way, As Soon As I hit the TAB key on the first line of a paragraph and that line was indented... I got one of everyone's much-loved "smart tags" suddenly appear at the location of the cursor JUST as I was about to Left-Click with the mouse on that precise spot... and would'nt you know it, I DID inadvertantly click one of the options in that smart tag. I didn't even manage to see what that option said but, as Loeli below succintly explains, it seems to have been "Stop Setting Indent on Tabs and Backspace".

The result of which is that NOW... placing the cursor at the beginning of the 2nd-or-Lower line FAILS to indent the entire paragraph, but instead simply indents THAT ONE SINGLE LINE where the cursor currently happens to be located... (In other words, the cursor now simply inserts a Tab space within the sentence).

This problematic situation shall be henceforth referred to as the "Single-Line-Tab" setting.

What I am asking with this current post is : could anyone please suggest to the community how it would be possible to get BACK to the DEFAULT setting, namely of being able to indent an Entire Paragraph simply by placing the cursor at the beginning of "line_2+" and then hitting the TAB key.

-

[Really, the ABOVE information is the crux of the question : the rest of the information here-below is now mildly superfluous based on the CORRECT information provided in the selected SOLUTION, below. However, it is currently being left here for archival + keyword purposes, in order to allow future people who have this problem to be able to find it and know what the specific symptoms are and what settings do NOT work and what paths of attempting to fix this issue are similarly unsuccessful, especially based on the linked question in point-3.]

Here is a list of actions that were attempted and proved useless :

  • hitting Ctrl+Z several times back past this point does NOT fix the problem ; ie this setting is not related to the "undo/redo" event chain ;

  • selecting the entire paragraph + hitting TAB does NOT indent the entire paragraph, but simply DELETES it ;

  • the same Smart Tag does NOT appear any more under the same conditions!!! (An extra question naturally arises here, which I am also posting here : Force Smart Tags and Accelerators to Appear (or to Disappear) in Microsoft Office Word 2019 - namely : HOW do you FORCE a given smart tag to appear...???)

The REAL problem arises due to the fact that :

  • This problematic "Single-Line-Tab" setting now affects ALL documents, EVEN AFTER Office/PC RESTART !!! ;

HOWEVER :

  • The Normal.dotx template does NOT seem to have been affected (i.e. its "date_modified" precedes the issue) : ie it seems to be a "word-kernel" issue rather than a template issue..?

  • I have been through all settings relating to Paragraphs that I have been able to find, namely :

    • File > Options, +esp. > Advanced ;
    • Home > Paragraph Settings, +also > Tabs ;
    • Design > Paragraph Spacing > Custom ;
    • Design > Styles (these appear to be at their defaults, ie seem to be unchanged..?) ;
    • Layout > Margins > Custom.

The "Single-Line-Tab" setting is not to be found in these-here-listed areas.

THEN : I have perused, to put it mildly, the internet, yet NO amount queries seem to get ANY results relating to getting BACK to the default "Full-Paragraph-Tab" setting : they ALL tell you how to get OUT of this default setting (which most OP's seem to find annoying..? for some reason).

In other words, all posts (both in ms support pages AND on various tech forums) tell you how to CREATE the current problem that I am currently facing...! (To eloquently quote the modern generation : "SRSLY!?!")

In fact, a STUPENDOUSLY prominent result that seems to come up time & again, almost irrespective of the precise google search query formulation, is an old post in this very website, namely : How to avoid indenting whole paragraph ...which discusses the exact OPPOSITE of what I am quering!

No, my friends: I would like to ENACT this feature. (Needless to say, the advice given in this older post is neither applicable to Word'19, NOR is it reversible so as to get BACK to the default setting).

Similarly, this very detailed answer : Working with Tab or indent in MS Word ...also only gives the "one-way" explanation, without saying how to get BACK from it, IF it somehow gets UN-set... as it quite clearly is wont to do. (And this answer too is also not entirely applicable to Word'19.)

Incredulously, even the PLETHORA of YouTube tutorials relating to paragraph settings seem to predominently describe the most COMPLEX settings, such as how to use the rulers and info-boxes to manully set specific tab indents... and NONE seem to even MENTION the simple rule that placing the cursor at line_2+ & hitting TAB generally results in an indenting of the entire paragraph...

("simple", indeed : while the issue is indeed superficially trifling, the path which one needs to follow in order resolve it turns out to be unimaginably complex, as you, dear reader, will doubtless agree once you read the accepted solution.)

Thank you all for reading thus far, and I seriously hope that this issue is solvable.....

1
  • Learn to use and apply styles, not direct formatting. You can attach keyboard shortcuts to styles. addbalance.com/usersguide/stylesImportance.htm (BTW, I think the answer posted by loeli is correct.) However, if you are not using styles for your formatting, you are shooting yourself in the foot. Look into simply modifying the built-in Quote style. Feb 23 at 15:49

1 Answer 1

3

I didn't have time to read through your whole text right now, but it seems to me that you accidently selected "Stop Setting Indent on Tabs and Backspace" from the smart tag. With this, you deactivated an AutoFormat option (which is not a formatting setting) and of course, once you deactive this, it won't come back on its own.

Go to "File" > "Options" > "Proofing" > "AutoCorrect Options" > "AutoFormat As You Type" tab > "Automatically as you type" section > activate "Set left- and first indent with tabs and backspaces"

enter image description here

2
  • WOW ! ! ! ! ! ! ! I LOVE YOU. Literally :) HOW do I give you like a MILLION kudos...??? ??? WHY ??? is this setting SO COMPLEX...???? And again: WHY does the "smart-tag" not appear after the 1st time?? (i'm posting this question now) [ btw, I'll minorly edit my question to be briefer+clearer for future people who will DOUBTLESSLY run across this issue. You have NO IDEA how much this TOTALLY DESTROYED my working day as my current tasks really depended on indented paragraphs and so was COMPLETELY up-heaved by this issue... ] Once again : THANK YOU, Loeli !
    – sophia
    Feb 22 at 13:57
  • Happy to help, Sophia :)
    – Loeli
    Feb 22 at 14:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .