13

In Microsoft Word 2007 when you select a piece of text, a pop-up toolbar will display containing the common font formatting tools like font-name, font-size, bold, italic, etc. (The Mini Toolbar.)

Is there a way to prevent this pop-up from showing when you select text?

  • 2
    OMG this f***ing bar! – Toby May 4 '17 at 20:22
13

Hit the Office button.

Choose Word Options.

In the "Options" → "Popular" window ("Options" → "General" in newer versions of Word), uncheck the "Show Mini Toolbar on selection" option:

Word 1909 Version

| improve this answer | |
3

If I understood correctly what exactly you wish to disable, then these are the instructions on how to do it.

In short, Round button / Word Options / Remove the checkmark on "Show Mini toolbar on Selection".

| improve this answer | |
0

For someone who is looking for this solution for Word 2019

File > Options > General -> Unchek Show Mini Toolbar on selection.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.