1

iTunes 10 added an Album column to the list view. It appears that this column shows the album artwork of albums. But I don't want it there. I've tried right clicking on the columns, but I didn't see it in the list as a removable column. I also looked through the view settings and didn't see anything.

Suggestions?

5

There should be a fourth (there were only three before) option on the view selector that allows for the ol list view to be selected.

1
  • That appeared to do it. I missed the new option in the view menu. Sep 4 '10 at 9:04
1

On the top right, choose Songs. Then click on Songs, and underneath that, uncheck "Show Artwork". That will hide the unwanted Album column as you desire.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.