I'm new to Mac and have been using my MacBook Pro (10.6.4) for about a month, so I figured it was time to get backups working. I am using about 150 GB on my HD, but a lot of that is Parallels 5 images, which I excluded from the Time Machine backup. This leaves me with 65 GB that should be backed up. I had an existing 500 GB WD "My Book" external USB hard drive (Disk Utility labels it as WD 5000AAV External Media), that was formated NTFS, so I had Time Machine reformat it.

I was a little naive when I started the initial backup on Friday afternoon at the office. I realized I had to go home, so I stopped the backup. I brought the MacBook and external drive home. I started another backup and checked before I went to bed. The MacBook was is sleep mode, and when I unlocked it, the backup had stalled a litter over 9 GB. I didn't want to try again without making any changes, so I rebooted (old Windows habit), reformatted the external drive and started over. I woke up this morning with it stalled out around 8.5 GB.

I am basing the fact it is stalled out by two things: the external activity light on the external drive quit "moving" and the Activiy Monitor app, Disk Activity tab has 0 bytes data read and written per second while I am writing this.

Question: How do I figure out why this is stalling out? Is there a log? Could it be something with sleep mode and the drive being "green" and powering down?

Bonus Question: This should probably be a separate question, but with 65 GB data, and 80 GB of parallels images, should I change my time machine backup drive into a different partition scheme? Maybe 300 GB for time machine, and 200 GB for snapshots of my images?

Update: I just installed the WD Macintosh +TURBO Drivers and am going to try again. I tried to Update the Drive Firmware, but that app didn't detect my drive as an Elite or Essential.

Update 2: Reformatted the HD and tried again overnight and once again stalled out at 8.5 GB. Nothing in the Console log messages. Maybe I need to find another HD?

  • 1
    Nothing in the log means "no errors in the log", right? If not: TM should be writing something in the logs even on successful operation. Also note the hidden .Backup.log file on the backup disk itself, within the folder with the backup date. See also Verifying Time Machine backups. – Arjan Sep 5 '10 at 14:18

the backup had stalled a litter over 9 GB

You might be using an unsupported partition type. According to an Apple support article:

After about 10 GB or more of data is backed up to an external disk, Time Machine may stop backing up. This may happen the first time Time Machine backs up your files.


Some hard disks ship with a Master Boot Record (MBR) partition type. For these disks, you will need to change the partition type by erasing the disk, so that it is supported by Time Machine.

As you also wrote:

I had an existing 500 GB WD "My Book" [..] that was formated NTFS, so I had Time Machine reformat it.

So: what does Disk Utility report as the current partition scheme?

  • I'll give this a try – Kevin Hakanson Nov 8 '10 at 18:59
  • Did another reformat and it stalled. Time to finally get a new external HD. – Kevin Hakanson Nov 9 '10 at 13:35
  • So, @Kevin, what does Disk Utility report as the partition scheme? – Arjan Nov 9 '10 at 17:36
  • It was GUID before (I have 10.6) before, but I wiped it and tried again. – Kevin Hakanson Nov 9 '10 at 22:45

If I'm understanding you correctly, you put the machine to sleep during a TM backup? That would be why the backup stopped. TM is usually tolerant of interruptions by sleeping the computer during incremental backups, but for the initial backup you'll probably want to disable sleep-when-idle and let it run. It's going to take a while. To see a log, open Console, display 'All Messages', filtered by 'backupd'.

Edit: This script greps the system logs for boots, shutdowns, sleeps, and wakes (see my comment below):


# grep pattern:  

# if no arg grep the current log; else grep one of the archived logs (0 = most recently archived):  
if [[ $# -lt 1 ]]; then  
   egrep -i "$pat" /var/log/system.log  
   gunzip -c /var/log/system.log."$1".gz | egrep -i "$pat";  
  • I'm not putting it to sleep, but thought something was going to sleep. I checked both the console (no messages) and the sleep-when-idle settings (already unchecked). – Kevin Hakanson Sep 5 '10 at 13:11
  • If you suspect the machine went to sleep sometime during the backup, this script (appended to my answer) greps the system logs for sleeps, wakes, boots and shutdowns. – JRobert Sep 5 '10 at 14:53
  • my archived logs had a .bz2 extension, so I tried this with bunzip2. Didn't see anything of note. – Kevin Hakanson Sep 7 '10 at 20:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.