1

Sometimes when i boot my Windows (XP Pro), some applications in the start-up fail to show themselves in the system tray. Yet they are still running in the background. I am so annoyed by this, to get around this problem I have to restart my PC again. It works sometimes and sometimes it don't.

4
  • Instead of rebooting, have you tried just killing and manually restarting the offending programs? Or mayby killing and restarting explorer?
    – DMA57361
    Sep 7, 2010 at 9:37
  • @DMA57361 yes that also doesn't work
    – subanki
    Sep 7, 2010 at 9:51
  • How odd. Is it always a particular set of software that always has this issue or does it seem to affect your start ups randomly?
    – DMA57361
    Sep 7, 2010 at 9:54
  • @DMA57361 its random
    – subanki
    Sep 7, 2010 at 10:17

3 Answers 3

2

Have found two links that attempt to deal with your problem and provide quite a number of suggestions, I've reproduced some below, and they are taken from here and here:

Temporary workarounds

  • Try logging off and back on again (equivalent to you rebooting, I guess).

  • Wait before logging in.

  • Disable any automatic log-on (equivalent to "wait", really).

Potential Fixes

  • Check the icons are not hidden (You've already confirmed this is done)

  • Disable Universal Plug and Play (UPnP) services
    (This may work, but might stop you using some devices on your networ that rely on UPnP)

  • Hide UPnP devices in network places

  • Set the SSDP and UPnP services to start mode "Automatic" instead of "Manual".

  • Use a Startup Manager
    (Requires additional software to be installed, but will stagger the start up time for the software and may help.)

8
  • I have used start-up managers and some start up delays but all seem to fail . The later 2 points are not working either. The only workaround working here is logging off and logging in. But I want something like potential fix.
    – subanki
    Sep 7, 2010 at 10:55
  • @subanki - sorry then, I'm now out of ideas...
    – DMA57361
    Sep 7, 2010 at 11:24
  • @subanki: Can you confirm that you tried clicking "Hide icons for networked UPnP devices" in the left panel on the Network Places dialog? I had the problem you described and this fixed it for me. Note: if you can't see the option on the Network Places dialog, select View > Explorer Bar on the menu and uncheck anything in the top section of the menu that appears.
    – boot13
    Sep 7, 2010 at 12:22
  • @boot13 Everything is unchecked here
    – subanki
    Sep 7, 2010 at 12:47
  • @subanki: Unchecking those View options in Explorer should allow you to see the "Hide icons for networked UPnP devices" option in the left panel on the Network Places dialog. Can you see that option? If so, click it. If it says "Show icons..." then you've already done it and it apparently didn't work.
    – boot13
    Sep 7, 2010 at 13:01
1

Is the "Hide inactive icons" option on the Taskbar and Start Menu Properties dialog checked?

Right click over the task bar and select Properties. Go to the Taskbar tab and in the "Notification area" group box clear the option.

alt text

I realise that this might seem obvious - but I've overlooked this on a number of occasions.

2
  • No ChirsF, it doesn't help
    – subanki
    Sep 7, 2010 at 11:35
  • @subanki - oh well.
    – ChrisF
    Sep 7, 2010 at 12:35
0

Perhaps the icons are only hidden?

See http://www.xp-tips.com/hide-system-tray.html

1
  • nope the icons are not hidden, I double checked
    – subanki
    Sep 7, 2010 at 8:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.