3

Odd error: if I click on an Excel 2007 file to open it from within explorer, it says "There was a problem sending a command to the program". Excel opens - but it doesn't open the file. I have to then manually open the original file using Excel's "File..Open" dialogue.

All of my other Office 2007 apps work fine, including Word, etc.

Any ideas?

1

Fixed the problem by upgrading to Excel 2010. Initially I tried the 64-bit version, however, when none of my prior plugins loaded, I switched back to the 32-bit version which worked perfectly. Office 2010 is much nicer - it loads way faster.

5

In Excel's options (Orb -> Excel Options -> Advanced -> General) uncheck Ignore other applications that use Dynamic Data Exchange. (I had this problem with Excel 2003; it didn't give the error message, but instead just opened the program without loading the spreadsheet.)

MS Knowledge Base entry

Another page specifically mentioning this error and solution

4
  • Thanks for the great hints - however, when I tried all of them (including unchecking the DDE option, installing SP2, etc), it didn't seem to fix the problem.
    – Contango
    Aug 4 '10 at 17:18
  • @Gravitas Have you tried running Setup on the Office installation DVD, and picking the "Repair" option? It's never helped for me, but maybe you'll be luckier. :-)
    – coneslayer
    Aug 6 '10 at 12:05
  • Thx, I'll try that.
    – Contango
    Aug 11 '10 at 22:11
  • This solved the problem for me with Excel 2013 on Windows 8.1. Aug 25 '17 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.