12

For some reason I can't use (Apple Meta Key / Apple Key) and Backtick aka ` to cycle through Windows anymore...

Trouble is I'm not sure when it quit working so I'm not sure if I created a conflict, but I've tried deleting prefs and searched around and can't seem to find anything on how to fix it.

It still works in Finder, and probably other apps, but not Safari and a few other apps (like my PDF reader...)

Any suggestions?

7 Answers 7

28

This has bugged me since i got my MacBook but have just managed to fix it by doing this:

"going to System Prefs, Keyboard & Mouse, Keyboard Shortcuts, Keyboard Navigation, and click on Move focus to next wondow in active application. There may be other shortcuts that you can restore there, too." taken from From http://discussions.apple.com/thread.jspa?threadID=1776080:

Then change the shortcut to apple key + `

Hope this helps as I know it's such a pain not being able to quickly switch between windows, particularly in Safari.

6
  • 8
    NOTE - This feature even if enabled in your system preferences may still not work even if you have opened multiple windows of same application in maximised mode !
    – poorva
    Nov 3, 2016 at 5:15
  • Still good in Mojave, now it's: Prefs -> Keyboard -> Shortcuts -> Keyboard. Thanks! Sep 24, 2019 at 14:36
  • NOTE 2 - this happens for "Full Screen" mode (View -> Enter Full Screen), in addition to "maximized" mode (green maximized button?) per @poorva's comment.
    – GraehamF
    May 14, 2020 at 20:56
  • @GraehamF could you please elaborate on this. is it possible to switch windows in full screen mode
    – DockYard
    Aug 25, 2021 at 19:46
  • Wow, thanks for this answer. The problem was super confusing because it wasn't just not working, it did work in some apps (i.e. Finder, or Intellij IDEs) but not in others i.e. Chrome or Evernote.
    – Pavel
    Dec 19, 2021 at 22:09
3

For those who have an international keyboard, the command might be assigned to a key combination that is not produced by the Cmd + ' (i.e. the button to the left from key "1"). This even if the original key combination looks correct on the screen. To fix this go to System Preferences -> Keyboard and reassign the "Move focus to next window" to Cmd + '. This on Mojave. Took a while to figure out what was wrong...

1

I am using an external keyboard compatible with mac.

command + ` (backtick) didn't work for me, even after enabling "Move focus to next window".

However, this worked :

Ctrl+F4

Source : https://apple.stackexchange.com/questions/212588/keyboard-shortcut-to-switch-screens-on-split-view?newreg=271d4dc76bec463398abd8811f2a4e18#:~:text=for%20google%20chrome%20for%20macos%20users

0

Use Cmd + Esc instead. Verified with TextEdit app.

0

If you activate the shortcut as @JAP said and still not working sometimes, try cmd + shift + ` to start cycling backwards.

0

This happened to me when I connected an external keyboard. On this keyboard, the ' key produced the § character instead. (it might be another character, so that the Command-` combination no longer works on that keyboard).

Fix this as follows:

  • Go to System Preferences app - Keyboard
  • click button 'Change keyboard type...' at the bottom This opens the keyboard Setup Assistant.
  • Follow the prompts and press the appropriate keys.

Now your keyboard will be properly recognized and the keys should be the same as your mac/macbook keyboard.

0

On Mac Mojave, you can use (and I think it is now set by default) "Command + <" (Italian keyboard, at least)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .