I am having a problem where I cannot click on links in any Office 2010 program. Whenever I click a link I get the following error message:

This operation has been canceled due to restrictions in effect on this computer. Please contact your system administrator.

It does not matter if I created the link, it does not matter if the link is to another file on my computer. I am running everything in a standard, non-admin account.

What I've tried so far

  • Run Office in a full admin account
  • Set IE8 as default browser and reset all web settings
  • Play with various phishing and security settings in Outlook

I am running Windows 7 Ultimate x64 and Office 2010 x64 Pro. I have the latest updates on Windows, IE8, Firefox (normally my default), and Office. I have all the UAC turned on because I want principle of least privilege :-). Of course as I said, I've already tried on my admin account and still no luck. Any ideas?

  • You don't have any group policies defined on the machine that could be having an effect?
    – DMA57361
    Sep 14, 2010 at 16:41
  • I'm going to try and look. I didn't see anything in the "Local Security Policies" but I'll check my group policies right now. I never added anything explicitly, but perhaps Microsoft Security Essentials (should have mentioned that I have that) or some other setting implicitly adds the restriction there.
    – Jay
    Sep 14, 2010 at 17:23
  • Just checking back...I went through all the policies and couldn't find anything. Any other ideas?
    – Jay
    Sep 16, 2010 at 23:45

1 Answer 1


Step to resolve this issue: (Source)

  1. [Click] Start buton
  2. Type in: Default Programs
  3. Hit [Enter] on Default Programs
  4. [Click] Set program access and computer defaults (It's 4th option in the list)
  5. [Click] the down arrows for Custom
  6. Choose Internet Explorer and Outlook
  7. [Click] OK
  8. Restart the system

Note: Changes only take effect after a full reboot.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .