10

Image files used to show as thumbnails in the explorer window, and a larger preview could be seen in the preview pane (alt+p).

Now for some unknown reason, I just see a default image icon in both the explorer view and the preview pane. I have to double click an image to view it. Any ideas on what setting changed that removed the thumbnails and previews?

22

Just wondering if "Always show icons, never thumbnails." is unchecked. alt text

Also, I had some thumbs.db files get corrupted (for network drives) and on local drives Windows 7 stores all the thumbs in one central db at The cache is stored at %userprofile%\AppData\Local\Microsoft\Windows\Explorer as a number of files with the label thumbcache_xxx.db. I normally use something like CCleaner to clean the cache files out.

If that doesn't work, I've had programs hijack the file association and that killed the Windows thumb generation. That is a little more complex, and I had a hard time solving that.

Hope this helps.

  • I'll check these out, great answer and thanks. I'll update with results. – Robert S Ciaccio Sep 22 '10 at 21:01
  • Awesome! It was the "Always show icons" option. I have no idea how I kept missing it when I went to that dialog, especially considering it's the VERY FIRST BOX!!! :P – Robert S Ciaccio Sep 24 '10 at 0:51
  • I'm glad it was something that simple. – Scott McClenning Sep 24 '10 at 1:22
1

The solution which worked for me ...

1) Head over to Start Search, type gpedit.msc and hit Enter. This will open up Windows Local Group Policy Editor where you need to navigate to the following key;

2) User Configuration > Administrative Templates > Windows Components > Windows Explorer

3) Find “Turn off the display of thumbnails and only display icons” key, right-click it, and hit Edit.

4) Select to disable the function, and hit OK

Other solutions which might work for you ...

Please note I tried out several other solutions first, which can be found elsewhere on this site under the topic Windows 7: Image thumbnails fail to appear.

None of those solutions worked for me, and when in particular trying out the solution involving the Task Manager (killing explorer.exe and deleting the .db files via run cmd), the system did not allow me to delete the .db files ... access denied !!

In my quest to find a solution to fix thát, I came across an instruction on AddictiveTips.com to turn off caching of thumbnail pictures in Windows 7 and in the Local Group Policy Editor I noticed that next to "Turn Off Caching of Thumbnail Pictures" there is also the option "Turn off the display of thumbnails and only display icons” which - in my case - was enabled !! I turned it off, and voilà ... finally MY THUMBNAILS ARE BACK!!

0

I tried everything and no luck. Until I associated the jpg's with windows media library. Now they display the images.

0

go to my computer than right click on Local Disk C:/ drive and go to properties and then click on the disk cleanup button make sure the Thumbnails box is checked and hit ok. iv tried everything under the sun and clearing the cache for tumbnails worked for me

windows 7 ultimate

0

I've noticed the same thing with mine. However, I played around with it and got it to work. Here is what I did.

  1. I created a new folder in OneDrive.
  2. Opened Windows Explorer.
  3. Multi-Selected 20 pictures and drag them into the folder.
  4. Only a few pictures showed thumbnails. The rest were "missing".
  5. I clicked the "View Items in a list" button. I can see that the files were uploaded and in the folder. Ok so we're good.
  6. I clicked "View Items as thumbnail previews" button. (Still Broken).
  7. I closed the folder and reopened it. (Still broken).
  8. I hit F5(refresh) button.

Hooray, thumbnails are there. The files were a mixture of .JPG and .PNG files. If I remember correctly, the .JPG files immediately showed up as thumbnails while the .PNG files did not. I could be wrong on that though.

Hopefully, this helps someone.

Brian

0

You can reset through the tools menu - folder options - view the folders settings to default. This did the job for me.

0

I was having the same problems as above. Did all the above and still not working.

I noticed the file name extension was .JPG (Capitals) instead of lower case so renamed all to lower case and it worked.

seemed to be some issue with windows recognising UPPER case filenames.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.