Problem: After restarting DNS decided that on of 2 existing HDD (in Standard, not in RAID, etc.) is new and asked to format it.

DNS indicated problem HDD by Purple LED instead of Blue LED.

What I tried to do: - re-started device few times (thru web interface and pressing 'button') - insert this HDD in the place of another (working good) one - the same result

Any solutions? Suggestions?

1 Answer 1


Just a general suggestion: Try to get information on the HDD status, especially the SMART information.

You could do this either by connecting the drives to a computer and check them there or by installing Fonz fun_plug, telnet'ting to the dns-323 (telnet <IP-Adress> 23) and running

smartctl -i -d marvell -t short /dev/sda (to start the short self diagnosis) to check one drive (this is acutally the one on the right at my machine), waiting 2 minutes to let the test complete and read all the information with smartctl -i -d marvell -a /dev/sda. Right at the beginning there is line saying if the test succeeded or failed and further down you can get detailed information on error rates due to non working cables, failed reads .... The numbers differ from manufacturer to manufacturer and from model to model, but it is possible, to find many details on the net for most models.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .