0

My Acer Aspire Laptop is unbootable.

I'm trying to reinstall Ubuntu 10.04.1. Boot options accessible OK via F2.

In fact, it still leads me into the olg grub2 menu, but I can't use any of the options because of corrupted installations on the various partitions (hence my wish to reinstall). Any type of LiveCD hangs in the middle of the installation.

With ubuntu-10.04.1-desktop-i385.iso (MD5Sum checked), the installation seems to hang at "Running /script/casper-premount" (when run in non-quite mode), (and nothing seems to happen from there).

I tried various other installations (via UNetBootin eg RescueCD on USB stick etc)... The laptop seems to access both USB and CDROM ok...

My laptop has become totally unusable? What can I do? Is the 'c' option at the old GRUB2 menu of any use?

Any help would be much appreciated - I'm rather desperate to get my laptop working again!

1

SystemRescueCD (on CD) worked ok, reformatting the partition, and using Ubuntu LiveCD again worked fine.

0

If you have an available USB flash drive, try using Linux Live USB Creator. I swear by it, and if that doesn't work, uNetBootin is always my second option.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.