I use synergy+ (1.3.4) for Mac (10.6.4) and Windows 7. Copying a content from PC to Mac works OK, the other way round doesn't work. I mean, the contents in Mac's buffer doesn't move to PC.

I think it's Mac's problem, as when I copy something in Mac (screen1), nothing is shown in the log, whereas doing the same thing in PC (screen2) report that clipboard is changed.

screen "screen2" updated clipboard 0
screen "screen2" updated clipboard 1
screen "screen1" grabbed clipboard 0 from "screen2"
screen "screen1" grabbed clipboard 1 from "screen2"

What's wrong with Mac's synergy+?


I got the same issue again with Windows 7 64bit. I googled it and found that it's an open issue - http://synergy-foss.org/pm/issues/77


This is actually a known problem, and has been for some time. You can find the bug report here. It is mile-stoned to be fixed in the 1.3.5 release of Synergy+, which has now been merged with the original Synergy project.


I reached this page from Google after encountering this issue in Synergy 1.4.10, with my MacBook Pro as the server and my Windows 7 64-bit machine as the client. I was able to copy content from the Windows machine and paste it on my Mac, but I couldn't copy content from my Mac and paste it in Windows. This is quite a frustrating problem indeed.

I was able to solve it by checking the Elevate box in the bottom right of the main Synergy window on the Windows client machine. It will warn you not to enable this setting unless it is absolutely necessary as it can cause issues with non-elevated processes, but I have yet to encounter such a phenomena.

Hopefully this helps future Googlers to tackle this annoying bug.


I was having copy/paste issues both ways using this setup, although I have 10.6.6 and win7 x64. I solved it by downloading the 1.4.1 Beta version here:


They only have a 32-bit windows version and I read a reported bug about win64, so perhaps running the 32-bit version of 1.3.x would have solved it, but meh... no time to check

1.3.6 is now the stable version and it may fix the issue you described according to the fixed bugs page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.