1

I need to install application which is on my mac PC. My iPod software version is 1.1.5.

Can any one help me to how to install.

2

You need iPhone OS 2.0 or higher to install applications. IIRC it's a paid upgrade, that you can purchase through iTunes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy