I recently got a thomson router from my ISP. Whenever google talk is launched the connection to the internet is lost and the router has to be restarted.

I tried google and found 1 more report with the same problem, but no solution.

UPnP is enabled but i cannot figure out what is the problem.

Any help/ideas?

  • 1
    Hi Andreas. Seeing as you have fiex the problem perhaps you should post an answer to your question and mark it as correct. This will help other users with the same problem and help clear unanswered questions off the system. – Joe Taylor Dec 15 '10 at 13:53

After the last comment on the topic. I am answering this question with details on product version and software release.

Status: FIXED

Product Name: TG585 v8

Software Release: 8.2.P.G

Software Variant: AG

Boot Loader Version: 1.0.5


firmware bug on the current firmware 8.2.P.G.


Firmware-upgrade to version 8.2.7 instead (TG585v8 8.2.7 FW.piz)

Download from : http://local.technicolor.com/GlobalEnglish/customer-service/SpeedTouchDocuments/TG_UPGRADE.ZIP

(i cannot guarantee that the link works. It worked for me.)

Note: Cause and resolution as reported by Speedtouch English Support.

  • I follow the instructions by Andreas and it works with Gtalk perfect. I am not using any other IM software so I can't say for other. Thanks – user80269 May 8 '11 at 8:00

protected by Community May 8 '11 at 9:10

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.