1

I am using outlook 2007.

Firstly, I know how to set gmail as the "default" account via tools>account settings, but what still happens is that when I open outlook, my other (POP3) email account emails open by default... This happens, it seems, because of outlook's personal folders feature. Even though I have my gmail account set as the default account the POP3 account's emails still get loaded into the emails pane. This happens because the personal folders only work with POP3 accounts and outlook is loading the personal folders first. So how do I get my gmail emails to display instead of the personal folders as default?

-1

In Outlook 2016 (hopefully 2007 is similar), go to File/Options/Advanced. In the "Outlook start and exit" section of that page, there is a "Start Outlook in this folder:" chooser. The "Browse..." button will allow you to choose any folder in any of your email accounts. The next time you launch Outlook, it will open to that folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.