3

Special characters such as ¶ are showing up in my Word document (see image below)

Word doc

How do I remove these special characters?

migrated from stackoverflow.com Oct 11 '10 at 2:50

This question came from our site for professional and enthusiast programmers.

  • 1
    That's calls "Show Formatting" mode. Note also the arrows showing where indents are in your billeted list. – Chris Nava Jun 23 '11 at 15:46
3

Click the button on the Home menu, looks like you've enabled paragraph marker.

1

It is not special characters, it is the paragraph markers, there is a setting to show them or not

1

Office 2007 solution:

  1. Click the Office button
  2. From the Office menu, click the Word Options button
  3. Click the Display button
  4. In the Display window, look for the Always Show These Formatting Marks on the Screen section.

http://www.dummies.com/how-to/content/how-to-show-nonprinting-characters-in-word-2007.navId-323086.html

  • External links can break or be unavailable, in which case your answer would not be useful. Please include the essential information within your answer and use the link for attribution and further reading. Thanks. – fixer1234 Jan 5 '17 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.