I have a strange ASUS Rampage Formula motherboard issue.

When the computer is off — I can't power it on: 'Power' button press gives just a short impulse on fans. When I disconnect the power cable and try again — nothing happens. The LCD says 'CPU INIT' even though it's powered off, even the fans.

However, if I wait for ~10mins with power cable unplugged — it POSTs, boots and works OK for days... until I'm unlucky enough to shut it down.

What can be the cause of successfull start-up only once in a while?


  • Unplugging all unnecessary cables
  • Checking the temperature inside: MB, CPU, GPU
  • Punching
  • Unplugging the power cable for 1 minute.
  • BIOS update
  • UPD Resetting the CMOS and cleaning all the dust out.
  • UPD Turning on the 'Power on by Keyboard' feature .. just in case there's smth wrong with the power button itself

The only solution:

  • Uplug the power cable, Wait for ~10mins, plug it back in and enjoy.


  • When I bought it in 2009 — the situation was the same
  • No overclocking. My configuration is more that enough for a programmer with moderate tendency to games.
  • Off topic but: You really like emoticons huh? In the subject, in your name and in every comment. Not saying that there's anything wrong with it. Just an observation. Commented Oct 14, 2010 at 17:43
  • Yeap. That's because I use to smile all the time :))
    – kolypto
    Commented Oct 14, 2010 at 19:58
  • You really punched it? Commented Oct 14, 2010 at 20:12
  • @KronoS: yep. Sometimes a little punch does great things! The main point is not to go too far.. :)) Seriously, a shake can return small things to their places
    – kolypto
    Commented Oct 14, 2010 at 20:26

10 Answers 10


Try another PSU. If that doesn't work then the power control circuitry on the motherboard is broken, and the motherboard needs to be replaced.

  • Possible. But how does it manage to launch at all if the circuity is broken? :) I can't believe it's possible!
    – kolypto
    Commented Oct 14, 2010 at 12:14
  • 4
    Circuitry can be many different types of "broken"; some of the types cause only partial failure instead of complete failure. Commented Oct 14, 2010 at 12:18
  • 1
    This. The giveaway is the line that says, "'Power' button press gives just a short impulse on fans." -- it's the power supply, not the motherboard. Commented Oct 14, 2010 at 22:41
  • Currently I don't have another PSU, but this can be the clue
    – kolypto
    Commented Oct 15, 2010 at 2:18

How old is this motherboard? This sounds like a faulty/leaky capacitor that takes a while to charge up.

  • 1
    It was released in 2008. I don't think it's the capacitor because I need to power it off completely for 10min — and only then it powers up :)
    – kolypto
    Commented Oct 13, 2010 at 2:07
  • Ah, I read it backward. Something is taking a while to drop its charge, then...
    – mskfisher
    Commented Oct 13, 2010 at 2:14
  • 1
    Or to cool off... Commented Nov 8, 2010 at 16:32

I would RMA it, but if you want to try more troubleshooting, you might also try resetting the bios, by jumper if available, or by shorting the battery if not.

  • What is RMA? I don't think it means 'Refusal of medical assistance' :)))
    – kolypto
    Commented Oct 13, 2010 at 2:09
  • Return Merchandise Authorization = send it back to the manufacturer and get another.
    – emgee
    Commented Oct 13, 2010 at 2:14

I had similar problem with my motherboard. I had to unplug computer for a while to power it up (and computer was running rock solid after powering). But after some time the problem was getting worse and I had to wait longer and longer to boot (at the end up to 30 min). After about 4 months motherboard was completely dead. There were no visible defects on MB. I never found out what was causing that.

  • Dead? Hm, that's reassuring! :)
    – kolypto
    Commented Oct 14, 2010 at 15:03

That might be a "security mode" due to some bios setting. Even if you did a bios update, have you tried doing a "Clear CMOS"? To do it, you should read the instructions manual (most of the time, it consists in removing the small bios battery, and activate the "clear cmos" jumper/switch).

It will reset the bios to its factory settings. Also, you can change the bios battery, a lot of booting problems come from it.

Maybe I'm wrong, but it costs nothing, and it seems you tried everything ;).

  • Looks promising! What does this "security mode" mean?
    – kolypto
    Commented Oct 14, 2010 at 15:07
  • I wanted to say "safe mode", for example when you modify settings like CPU frequency, or even more dangerous, CPU/MB voltage, and if it's too high, some motherboards prevent you from starting. It could be a clue.
    – Baztoune
    Commented Oct 14, 2010 at 15:39
  • Just tried to clear CMOS with the button + MB was left with no power & battery: I took my chance to clean all the dust piling there. But alas, the problem remains :)
    – kolypto
    Commented Oct 14, 2010 at 20:00

CPU INIT Seems to be quite a well-discussed problem out there with certain Asus mobos. An AsusTeK forum post by Ridesy compiles a list of potential fixes which I would suggest having a look at. One of many pasted below:

. . .

01 - Take out the power cord. All this must be done without the power connected.
02 - Put the jumper "CLRTC" (above the CLR_CMOS button) from pins 1-2 to pins 2-3.
03 - Push the reset button "CLR_CMOS" in. (Battery is now disconnected normally).
04 - Take out the cmos battery and leave it like that for at least 3 hours. (This is to be sure).
05 - After 3 hours put the battery back in.
06 - Push again the the reset button out.
07 - Replace the jumper back to it's original place. Pins 1-2
08 - Put back in the power cord and turn on the power.
09 - When booting, scream very hard "YES" and quickly push the "Delete" to get into bios.
10 - Flash the new bios with the floppy and you should hopefully be fine.
11 - When all works, connect everything and starting having fun with your system.

. . .


So I think it's none of these. I had the exact same issue. RAM/PSU/etc were all fine.

The BIOS wasn't compatible. Had to:

  1. create bootable USB with correct (ie last known working version)
  2. open case and unplug HD
  3. clear CMOS with jumper or button on case rear
  4. restart and flash bios to last known working
  5. restart, remove USB, plug HD back in
  6. go into CMOS (DEL on POST)
  7. load defaults
  8. save & exit
  9. replace case cover

It was driving me crazy but I got there in the end.

  • 1
    The user accepted an answer almost 2 years ago. So I think it was "one of these" ;) Commented Mar 21, 2012 at 14:28
  • I still have no solution and, unfortunately, there's no new BIOS for my MB :)
    – kolypto
    Commented Apr 1, 2012 at 21:15

Have you tried using only one stick of RAM, testing that, maybe also set the BIOS to default or fail safe defaults.

Also set the BIOS to show all POST messages, and see what it gets stuck at.

If all else fails, then RMA?

  • It does not stuck on anything! It either powers up and boots correctly, or does not react to 'Power' button at all (except for a short fans impulse). RAM is ok because usually it works fine :)
    – kolypto
    Commented Oct 13, 2010 at 1:40

It won't fix it, but may turn it on quicker for you - try taking the power cable out then holding in the power button for 30 secs. Stick the power cable back in and press the button again, see if it boots then.

  • I guess that will ensure there's no residual electricity in there? There's a USB HDD connected which continues to spin for several seconds after MB is powered off, then stops. This proves MB is completely "deelectrized" :)
    – kolypto
    Commented Oct 14, 2010 at 15:05
  • It resets the voltages (not sure if I've worded that quite right). The mobo won't boot until it registers a certain exact voltage, if it's not quite right - it won't boot.
    – Will
    Commented Oct 14, 2010 at 15:56

I'm with @Ignacio's answer that the power supply is your culprit. I'm adding my own answer to share a trick I know for working with a failing power supply:

  1. Turn off the computer
  2. Turn off the switch on the power supply itself
  3. Wait 30 seconds (much better than 10 minutes!)
  4. Place one hand on the switch on the power supply and other on the normal power switch for the computer
  5. Turn on the switch for the power supply
  6. Push the power button to turn on the computer itself.

The trick is that steps 5 and 6 must happen in very quick succession. There needs to be a distinction between the two - try to put them about 1/2 second apart. If you get them too close together the motherboard isn't ready to handle the request to turn on, and if you get them too far apart the moment is lost.

Note that this will only delay in the inevitable.

  • I'll try, thank you! But not now, by your leave :))
    – kolypto
    Commented Oct 14, 2010 at 23:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .