I recently bought a new monitor which has a resolution of 2048 x 1152.

However, this resolution is not on in the options list.

I have tried installing ATI Catalyst but to no avail.

I am running the monitor on the VGA cable.

How can I add the resolution to the settings drop down?

Additional info:

  • VGA is through a splitter cable from DVI
  • The outputs on my grahics card are DVI and VGA
  • Monitor only has VGA input

I too had same issue with a Dell 2309 monitor resolution. My Nvidia video card only supported 2048x1152 in analog mode only. I disconnect the DVI to the monitor, replace it with the 15 pin analog monitor cable then rebooted. Whalla the highest resolution appeared in properties and filled my entire screen! The letter box from using the DVI connection is now gone.


Are you running VGA directly or are you using a DVI adapter? That card should be able to handle that much on direct VGA, but if it's a DVI to VGA converter you'll have to make sure it's dual-link.

What resolutions DO you have available? This is a bit of an uncommon one - it's possible there's simply not support for it in the driver. I recommend updating it to the newest one.

EDIT: There is a way to force add resolutions in Catalyst, but I don't recall it offhand and I don't have a machine running an ATI card handy. It tends to be a Bad Idea™ but this is where it would be called for.

  • The DVI to VGA I am using splits in 2. Does this mean it is a dual-link? – Jon Oct 14 '10 at 16:43
  • No. In fact, it's probably single link. You can verify here though - en.wikipedia.org/wiki/Digital_Visual_Interface#Connector. I highly recommend you just get a DVI-VGA dongle though, without the splitter. It's possible that splitter only passes single link even if it's pinned for dual! – Shinrai Oct 14 '10 at 17:01

PowerStrip is a free utility that can create new custom resolutions for your monitor.

See these articles :
Customize monitor resolution settings with PowerStrip
Powerstrip: Add Custom Desktop Resolution

Be careful, as this utility modifies the EDID in your monitor, which has the potential of bricking the monitor.

  • The EDID in this monitor should already be outputting the correct resolutions, though; the problem is in the machine more than likely. If it IS a problem with the monitor the best option is just to RMA it. – Shinrai Oct 14 '10 at 14:37
  • @Shinrai: PowerStrip can also be used to verify the EDID. – harrymc Oct 14 '10 at 16:24
  • I tried PowerStrip but didn't really know what I was doing. – Jon Oct 14 '10 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.