0

When using Google Chrome (6.0.472.63) the "Google Instant" feature is seemingly unavailable; although it was working a week or so ago, I'm unsure when it actually stopped.

The Google Instant feature does work for me in Firefox (3.6.10) and Safari (5.0.2).

Has anyone else had an issue like this or know how to get it working in Chrome?

Update

Oddly enough, going to www.google.ca has google instant working for me (I am in Canada), does anyone know why it won't work on www.google.com?

6
  • Are you using the Omnibar here or the website? If the latter, this will be migrated
    – random
    Oct 17 '10 at 3:24
  • I am using the website
    – Nick
    Oct 17 '10 at 3:52
  • Did you try a Command/Control+Shift+R?
    – Wuffers
    Oct 17 '10 at 14:26
  • Yea I've done Command+Shift+R, no difference
    – Nick
    Oct 17 '10 at 17:07
  • 1
    Try clearing your cache first. And I'm not sure whether signing into a google account makes a difference, but try that too.
    – Vervious
    Oct 25 '10 at 1:37
1

As suggested, I've converted my comment into an "answer."

Try clearing your cache first. And I'm not sure whether signing into a google account makes a difference, but try that too.

0

Check that JavaScript is enabled in Chrome. For this you can go to Options > Under the Hood > Content Settings > JavaScript.

If JavaScript happens to be disabled Instant Search won't work.

1
  • JavaScript was already enabled.
    – Nick
    Oct 24 '10 at 23:59
0

Check whether you have not turned off your Google instant in the search settings.

If yes, then turn it off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.