my WD1002FAEX 1TB SATA 3 hard disk suddenly became very slow (like 30mins to boot Win7, before it was like 1min). It is completely unusable.

I am using a ASUS P6T Deluxe v2, Intel Core i7, 6GB RAM, 650W power supply, Geforce GTS250.

When I boot using a Linux live CD the computer is fast and responsive (not using the hardisk)

I can only hear the hard disk every second of so.

All the data is apparently there because Windows actually boots.

Is the hard disk "dead"? power issue?


  • I managed to copy my files. Ran the WD DOS DiagTool and got lots of errors. Returned the drive to WD and got a new one.
    – fsantos
    Dec 11, 2010 at 7:09

5 Answers 5


Sounds like your hard drive is on the way out and on the verge of failure. Is the drive making any weird noises like clicking sounds? I notice your hard drive is a rather new WD Caviar Black model, so it could be a virus or software related problem that is causing the slowdown and not a mechanical problem.

If I were you I'd use the Linux live CD and try to salvage as much data as possible from the disk (hopefully you have backups of everything important already) before troubleshooting anything else.

You should then try run a checkdisk on the drive and a virus scan (if you can get into Windows).

If it turns out the drive is dying/dead, you can try return it to Western Digital as the Caviar Black series has a 5 year limited warranty on it.

Read this article for more info about hard drive failure, warning signs, and what to do.

  • I did not hear any weird noises, and now I do not here any noise at all :(
    – fsantos
    Oct 19, 2010 at 11:52
  • 1
    +1. And, @fsantos, you should have a look at this question for help on reading the HDDs SMART data, to see if it's internal checks think there is a problem.
    – DMA57361
    Oct 19, 2010 at 11:53
  • Try also defrag it? + clean it with usual tools (ccleaner / spybot ...) Try also to see if some horrible and useless services like the indexing service is not behaving mad.
    – Warnaud
    Oct 19, 2010 at 12:41
  • Definitely do NOT try to defrag. If it is a hardware issue, it would stress the disk and that might kill it. Anyway, if the problem appeared overnight, this is not a fragmentation problem.
    – Florian F
    Oct 16, 2015 at 16:44

Several things you can try. First test the drive using the Western Digital tool DatLifeGuard

Boot the system into Safe Mode and see if boot time drops. If it does, it is something related to your profile. Possibly a servcie waiting on another service and it takes time before it fails.

Naturally asure you are not infected with some type of malware.

By any chance do you ahve a wireless card and a wired network connection? Have seen this cause long boot times.


Seems like a typical case of hard drive dying. Or atleast the sectors gone bad where Windows boot files are located.

I had a similar problem with my laptop, did a chkdsk and it confirmed the bad sectors, but the problems persisted. A format and re-install solved stalled the issue because the files were moved to other part of disk. I'd start with backups ASAP and look at replacing the drive.


One thing that wasn't mentioned, but occurs to me since you said you're not hearing any noise and this is a fairly new Caviar Black...double-check that the data and power cables are properly connected, something may have just vibrated loose and is making poor contact!


Realizing this reply is out of date, I had the same issue; Win 7 64 bit with sudden onset of very slow boot ups to the point boot up was failing altogether but intermittently. It could take 20 minutes to achieve a "stable" boot up and even then any input lagged dramatically. I read some ideas such as editing regedit to alter HKEY_LOCAL_MACHINE\SYSTEM...

To make a long story short, my c-drive is a WD 1002... 1TB. I had about 360GB on it and had tried radical defrag to no avail, although it seemed to work once. After I got the computer to finally reboot after five unsuccessful attempts, I started moving a lot of stuff off it onto another drive just to save it, winding up with only 100 GB worth of programs and non-data file stuff.

I then did the defrag and optimized the residual files using Ausilogics, and I made an image back up using Macrium Reflect. Previous attempts to save the drive using Macrium Reflect, crawled along at 1-4 MB/s. This time, it went at >650 Mb/s and took only about 30 minutes to complete. My previous attempts wend on for hours and then failed.

I didn't use the regedit option. Just removed a lot of files and then defraged and optimized the rest and it is now booting up and running just like new. In the mean time, I have bought another WD 1002, figuring that was the problem, but I guess I'll just keep it as a back up as everything is working great as is.

Anyway, that's my story. Hope it helps someone. Sounds a lot like a similar problem.

PS - chkdsk found no issues. nonetheless the drive started acting flaky and then got worse over a period of two days with attempted backups running at 1-3 Mb/s and then terminating and repeated failures to boot windows at all. Now, with the above, everything is 100% back to normal. I still suspect there could be a problem with the drive, however, and am glad I now have a brand new back up just in case -- and a recent image that is running fine. I just hate it when I have to reinstall Windows and re-load every frickin' program from scratch.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .