5

I am trying to convert a ghost image file of a drive to a VMware disk image. I am following the command found here and get the following error (made 2 attempts):

alt text

I can't find much in the way of solutions on the web, so I was hoping someone here would know what would cause it to be considered an invalid source drive, as I know it's a valid ghost image created with Ghost 11.5. Thanks

6

Looks like you should be using mode=restore if I am reading that article right. Have you tried using restore and do you get the same error?

Ghost32 -clone,mode=restore,src=Drive_D.GHO,dst=DriveD.vmdk -batch -sure
2
  • Wow, that is correct. In my haste I must have glanced at the wrong command when typing it in and then didn't notice it on subsequent read-throughs >_<. It appears to be working correctly now. Thanks. – TJ L Oct 29 '10 at 14:50
  • 1
    Great to hear, I think we are all susceptible to doing that. – David Remy Oct 29 '10 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.