3

I don't want Outlook to pop up anything to let me know when a new email has arrived. In the past there used to be an option to turn this off. Where do I find this options in Outlook 2010?

5

go to
- File tab
- Options
- Click on Mail
- Scroll down to Message arrival
- Then uncheck Display a Desktop Alert and click OK alt text

  • 1
    Of course, it's right where it should be - somehow I missed it, though. Thanks! – EMP Nov 1 '10 at 3:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.