In Windows XP, I could use any resolution bigger than the lcd's natural resolution very easily by disabling, "hide resolutions monitor cannot display" option buried in Device Manager. On Windows 7, I have been unable to find something similar.


I've noticed that this depends on the graphics driver.

My friend has a Samsung netbook, running Windows 7. With the latest graphics driver he is unable to use any resolution higher than the screen's native resolution. So, he uses an older version, which allows him to use a resolution with more vertical pixels (although this makes circles, like the the clock gadget, to appear oval.


From the Nvidia Control Panel > Display > Change Resolution > press Customize

my notebook has natively 1600x900 and I'm writing this message in 2560x1440 =) enter image description here

  • This was exactly what I wanted! But I do not have the Nvidia Control Panel....you think there ways to do this for a generic card? – Regmi Jan 14 '13 at 19:42
  • Google for "ati/intel/etc custom resolution". For ATI, see first result from youtube: youtube.com/watch?v=gZbkT_ZEKpw – psycho brm Jan 15 '13 at 2:51
  • Found the nVidia control panel on my box: C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe – Chris O Dec 5 '13 at 19:43
  • there's only 3d settings section, no display, no video for me – user373230 Oct 13 '14 at 12:31
  1. Run regedit
  2. If you are not on highest tree level, go there (by clicking on “Computer” from key tree)
  3. Search and modify all values Display1_DownScalingSupported from 0 to 1
  4. Restart the system
  5. Enjoy the two new resolutions: 1024×768 px and 1152×864 px

Here is how:

  1. Right-click on a empty space on the desktop and click on Screen Resolution.
  2. Click on the Advanced settings link.
  3. Click on the Monitor tab, and there it is.

While harrymc is correct, this ultimately depends on your graphics card / drivers' capability. It's best to go into your AMD/ATI or NVIDIA graphics driver utility and look for the option there.


Recommended with nVidia cards.

Here is how to do: 1-Right click the desktop -> nvidia control panel 2-Left pane (SCREEN RESOLUTION) -> Hide modes that this monitor can't support 3-That's it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.