1

I can't ping the guest from the host.

Doing an ipconfig, it seems that there is no default gateway.

  • 1
    doh!!!!! windows firewall was on! Thanks for all the comments, though. – Jacko Nov 5 '10 at 16:53
  • you should post that as an answer then so this shows up as being solved – Canadian Luke REINSTATE MONICA Apr 7 '12 at 21:01
1

If it is a VMWare problem, the only way I could see it being a problem is with a NIC setting issue. Make sure that the NIC is set to Eth0 in the VM settings.

Other than this, you may want to check your TCP/IP settings on the guest machine to make sure that they are set correctly.

1

Check IP addresses (DHCP) and VMware Network adapter settings.

If you can't find anything suspicious, include all that info in your post.

0

Windows firewall was on!! now fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.