My wifi often cuts out. Turning wifi on and off seems to help, but Firefox often puts itself into offline mode. Is there any way to disable this?


Put this in your address bar;


Then enter this in "filter"


Change it to "false"

Other versions of firefox may have to set this to "true";


Or this to "false"


If that doesn't work, there's this extension to block offline mode.

  • I thought that it worked at first, but it doesn't seem to be working. Firefox still goes into Offline mode sometimes – Casebash Nov 13 '10 at 6:17
  • I updated my answer with some other suggestions. Good luck! – RJFalconer Nov 20 '10 at 0:28
  • 1
    According to the addon, the setting is: network.manage-offline-status in Firefox 3.6 or above – Casebash Nov 22 '10 at 8:48
  • Ty. Updated my answer. Amazing how many times that setting got renamed :\ – RJFalconer Nov 25 '10 at 21:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.