3

Sounds trivial? Just go to Options\Under the hood and click on clear auto-opening settings, right?

Well... it's grayed out!
So I go to somewhere on the web and right-click on the link to an AVI file (the type of file in question) and save it. while it's being downloaded, I click on the attached drop-down menu and am surprised to see that "Always open files of this type" isn't marked at all. So I mark it and go back to the clear auto-opening settings - now it is not grayed out. So I click it and it is grayed out again.

Still links to AVIs open in chrome in playing mode and not save as mode...

btw, this mess happens only on my sisters computer. I've checked on mine - Chrome acts as you would have expected.

UPDATE:
I've checked it on IE, FF and Cr - the behavior is the same for all three browsers on her computer, whereas the behavior is "standard" on mine. So could it really be a plugin issue, or is it something in her Windows setting?

1
  • You might consider posting what plugins are installed in chrome, sounds like Harrymc is on the right track.
    – Moab
    Nov 12, 2010 at 23:10

3 Answers 3

5

Try this:

Type "about:plugins" into your address bar without the quotes.
Scroll down to the plugin named Quicktime and click the Disable button just under it.

1
  • I tried this and what I got is a page with a list of plugins - there was no button on this page, just a column called "Enabled" where it says "yes" for quicktime. Furthermore - under the "wrench" button she doesn't have an "Add-ons" or "Tools" option...
    – Jonathan
    Nov 13, 2010 at 23:01
0

It sounds to me like your only option is using a full uninstaller like Revo Uninstaller to remove the proigram and all its registry entries, then reinstall it. That way, whatever setting got messed up at some point can be restored.

0

If its Chrome player created in <video> tag, simply right click on the player and choose Save video as...

2
  • Chrome Player? You mean the HTML5 element in Google Chrome? Feb 21, 2014 at 0:27
  • Yes, I mean the player that is being rendered in Google Chrome as a result of HTML5 <video> or by visiting a link to a media file example.
    – Bula
    Feb 21, 2014 at 10:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.