0

I am trying to open a web site http://www.fk-austria.at/. It worked fine a week ago, but now I can't seem to open it with neither Safari or Chrome, but it loads if I use Firefox. I tried clearing the cache and deleting the cookies. Is the problem in the server, or in the client?

  • I would say server problem (could reproduce from my side). It says "You don't have permission to access / on this server." Maybe there is no correct index page defined in the .htaccess? It also loads with IE. – Dennis G Nov 23 '10 at 8:51
  • FYI, it does not load in either Chrome or Firefox... The problem should be @ server side. – Ranhiru Jude Cooray Nov 23 '10 at 8:52
  • I also reproduce the issue – Kamarey Nov 23 '10 at 8:56
1

Works for me with Opera and Chromium. If you can browse to any website but that one, it may be blocked.

Follow up It did not work for me with Chrome on a Windows machine. They may be blocking certain browsers for some reason. Nothing you can do about it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.