0

I have purchased a pre-overclocked Asus P7H55-M motherboard / Intel i3 540 combo. I am going to use one SATA HDD and one IDE DVD RW drive. The motherboard only has one IDE sockets and several SATA sockets.

The problem I am having is that the BIOS only detects the SATA HDD and completely ignores the optical drive.

I have tried the following set ups:

  • Setting the optical drive to Master/Slave/CS
  • Moving the SATA drive to socket 2 rather than 1
  • changing the optical drive with a spare
  • changing the IDE cable
  • Changing what connector to use on the IDE cable
  • I cannot see any option in the BIOS relating to IDE.

Any ideas?

Thanks

---EDIT 14/11/10 - 15:39 -- SOLUTION:

The IDE controller was disabled within the BIOS. The setting was under advanced > onboard peripherals - I missed that option when checking the BIOS. oops!

Thanks

| improve this question | | | | |
  • -1 to question for placing the solution as out of bounds and continuing to pursue this by blaming your lack of forethought and ability to read on a misinterpretation of your question...if you wonder why read the buried comments on my solution – RobotHumans Nov 24 '10 at 15:19
  • +1 for giving a set of things you tried already. And @aking1012 : saying that he could not see any option is not the same as saying there isn't one. He didn't place the solution as out of bounds: Somebody smarter than me could have pointed out where the options related to IDE were hiding. – Joris Meys Nov 24 '10 at 15:36
  • true enough, but this requires having access to the particular bios that he's using...this whole thing is really a dead issue/disagreement on how things should be handled more than it is an IT question. – RobotHumans Nov 24 '10 at 15:47
1

Is it detected with no SATA drives connected at all? First things first get it recognized. Is there a hard disk pre-delay option in the BIOS? if so turn that up (OC boards might think they are waiting long enough when they are not, had that problem before).

| improve this answer | | | | |
  • Hi, It does detect the SATA drive, but not the IDE optical drive. Is it still worth looking for a pre-delay option? – Aaron Nov 24 '10 at 14:12
  • yes. in some instances pre-delay is universal, in others it's just for sata or ide. either way the bios doesn't care if it's an HD or a CD/DVD. they just call it hard-drive pre-delay. – RobotHumans Nov 24 '10 at 14:14
  • Ah found the problem. It wasn't the predelay, but you got me to it! Thanks! – Aaron Nov 24 '10 at 14:51
  • Bogus question....you specifically made turn IDE on in BIOS out of bounds with "I cannot see any option in the BIOS relating to IDE." – RobotHumans Nov 24 '10 at 14:57
  • "I cannot see" != "there isn't". You clearly have never worked in IT support. – Aaron Nov 24 '10 at 15:15
1

The IDE controller was disabled within the BIOS. The setting was under advanced > onboard peripherals - I missed that option when checking the BIOS. oops!

Thanks

| improve this answer | | | | |
  • It's general good practice to put your answer as a community wiki when you answer your own question, to add it to the question as an edit or to add it in the comments under your question. – Joris Meys Nov 24 '10 at 15:32
0

Don't forget to add a power connection to the IDE drive. Sometimes a case gets busy with cables and you don't notice one is unconnected.

| improve this answer | | | | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.