1

Possible Duplicate:
Let Firefox automatically accept “authentication required” dialogue

I'm using a proxy and when I start a browser and visit first page, I see the prompt for the password. I've saved it before in Firefox, and the form is prefilled and I need only click "Login". But I don't want to see this prompt and start Firefox with preconfigured proxy:passwords.

0

2 Answers 2

1

Maybe FoxyProxy can help. I've used it for years; it's very stable.

0

To save proxy username and password in firefox do the following:

  1. Go to Options → Security
  2. Check "Remember password for sites"
  3. Click on Exceptions and remove all or remove proxy site from the list
  4. Restart Firefox

Not the answer you're looking for? Browse other questions tagged or ask your own question.