0

I have a strange problem with my Windows 7 environment whereby an active window will suddenly minimize for no reason.

Here is an exact example:

  1. Working on a Word doc, I decide I need to do a small calculation, and open 'Calculator'.

  2. The Calculator window appears as active window, sitting on top with the Word doc visible behind.

  3. As I am typing my figures into Calculator, it suddenly minimizes. The only way to get around this is to minimize all windows, then bring up Calculator.

  4. If the mouse pointer is resting anywhere over window (e.g. Calculator), it will not minimize as described. Only when pthe ointer moves off the window. Behavior is therefore as if I am clicking on another window (when I'm not).

Note: This happens with other apps, not just calculator. That was just an example.

  • 2
    Are you on a laptop? – Unfundednut Dec 2 '10 at 1:46
4

If you are using Windows 7:

  1. Open Control Panel
  2. Go to "Ease of Access"
  3. In the "Ease of Access Center" tab, click on "How your mouse works"
  4. Click "Make the mouse easier to use"
  5. In that and under "Make it easier to manage windows," uncheck the first option: "Activate the window by hovering"
  • Thank you, thank you, thank you !! I posted that question over 6 months ago.. and the problem has been happening for even longer. That answer worked perfectly. Yay !! – user39013 Jun 24 '11 at 11:11

protected by Community Aug 9 '15 at 7:35

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.