8

I have constant headaches disabling OpenOffice spell checking. There are several instructions on Internet, but I feel like each one depends on which OpenOffice application and which version you are using. One of the instructions seems to be very generic by saying:

"You should see a button in your icon toolbar that has letters "ABC" with squiggly red line under it. Click it once to un-select it."

But that doesn't work on my OpenOffice Draw application!

Is there any consist way to toggle spell checking on/off on all OpenOffice applications? I don't want to see any red line under any text I write ever again, even if I would really misspell something.

Thanks!

  • Heh, it's so funny, I even exported my flowchart as png. Those red underlinings for misspellings came all the way to image file! Unbelievable, maybe this is more about specific bug and not about the settings. I'm using OpenOffice.org 3.2. – user40167 Dec 5 '10 at 10:04
  • Maybe the red wavy-underline is embedded in the graphics and not added by OpenOffice.org? For example, the text may be a screenshot image that includes the red wavy-underlines. (I have OpenOffice.org 2.3 and the toolbar button that has ABC with the red wavy-underline does indeed turn the spell check off and on in every OpenOffice.org program for me.) – Bavi_H Dec 7 '10 at 2:17
9

Have you tried unchecking all the boxes in "Tools / Options / Language settings / Writing aids" It certainly removes the red lines in my copy of draw (version 3.2.1 OOO320m18 Buld (:9502)) The disadvantage is that it disables spell check in writer as well but maybe you can live with that?

| improve this answer | |
  • This was a lifesaver! Still works in 2018!! – Eric Hepperle - CodeSlayer2010 Jul 3 '18 at 18:24
  • This option, "check spelling as you type," does not work as advertized, and checks spelling pretty much "whenever" it likes. This is the first text editor I've seen where F5 doesn't enable/disable spellcheck, so, I suspect this is a bug....still in 2018. – user530079 Aug 4 '18 at 23:51
3

Go to Tools -> Options -> Language Settings -> Writing Aids - unmark the option of "check spelling as you type".

Then, Click Ok

| improve this answer | |
  • 2
    This is a duplicate of BrianA's answer. – fixer1234 Dec 29 '15 at 7:39
0

Make an image file. I tried everything, and eventually turned it into an image. Select the text box, expand box to remove edges for text, while highlight wiggly line goes away, shift-command-4 to select text without wiggly line, then use that like any other graphic. kev aka FitOldDog

| improve this answer | |
  • 1
    This doesn't answer the question. You could similarly disable spell check by deleting the file, but that's not an answer either. – fixer1234 Mar 13 '17 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.