14

When I open few PDF files in Foxit Reader or Adobe Reader 9.3, it is opening in a higher zoom level. So every time I want to zoom in to view the document properly.

Is there any way to change the default zoom level?

I also tried,

* Edit | Preferences
* select Page Display
* Set Page Layout to whatever (sometimes anything other than Automatic helps)
* Set Zoom to 100%
* click on the OK button
* Exit Adobe Reader

Still after saving a copy, the document is opening at the default zoom level and not to what I set in Adobe Reader. How can this be resolved?

11

Zoom is actually saved in the PDF file when it's written. What you want is the restore last view settings:

Restore Last View Settings When Reopening Documents Determines whether documents open automatically to the last viewed page within a work session.

It should be under Preferences as well.

  • Under Startup, in Preferences – 13ren Jan 4 '11 at 7:47
  • 1
    in Preferences under Documents ; it works – Theta30 Nov 12 '11 at 9:29
2

With Adobe, you can't just set the zoom to make it work, you should also set the screen resolution. This is easily done by executing the steps that you used above, and directly under the section for zoom and page layout, there should be another section that has resolution settings. Select the "Use System Setting" if it is not selected. It was not for me when I installed, but after I changed from the "Custom Setting" option, I had this problem eliminated.

In Foxit Reader, with the latest version (4.3.0.1110), if you go to

*Tools | Preferences (or hit Ctrl+K)

*Page Display

*Set Default Zoom to whatever

Exit and restart, I had no problems.

  • I have to restart the system.? If not, i tried your steps and didnot work. :( I tried both with Adobe and Foxit – SyncMaster Dec 9 '10 at 8:33
  • What operating system are you using? – blackmastiff Dec 12 '10 at 2:31
0

Open the PDF document - EDIT - PAGE DISPLAY - SINGLE PAGE VIEW - change to 50% or 75%. If the pages you are opening are instructions etc. that you will probably return to, then they will always open in the size selected. Do this for each document you open in PDF and it will always stay in chosen size.

-4

Hold the Ctrl key down and roll your mouse wheel up and down!!

  • 1
    That changes the current zoom level, not the default zoom level, though. – HopelessN00b Jun 25 '14 at 19:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.