1

I just installed Ubuntu 10.10 on my desktop computer and saw the nice looking scroll bars on the windows.

I then installed the NVIDIA drivers for my GTX 275 card and rebooted. Now however, the GUI interfaces look very old and unattractive. See the screen shot below; look at the scroll bars in particular.

Is there some sort of setting that I need to fix so the GUI goes back to the better look?

Screenshot

1
  • “Unattractive” and “better look” are subjective. I don't see anything wrong with the scroll bars in your screen shot. You should also post a screenshot with the look you expect. Also for this question you may get better answers at Ask Ubuntu. If you do post there, link the questions to each other so people can easily find both sets of answers. Commented Dec 12, 2010 at 17:32

2 Answers 2

0

Themeing of controls and such can be tweaked under Preferences > Appearance. Click the Customize button under the Theme tab. I imagine the nvidia drivers wrote over whatever settings were in place previously.

4
  • But scroll bars aren't an option under customizations? Commented Dec 12, 2010 at 5:08
  • I can actually see the better looking scroll bars under the customization options, but not when the theme is applied. Commented Dec 12, 2010 at 5:11
  • Scrollbars fall under 'Controls', along with radio buttons, titlebars, etc. It should be the first tab displayed under 'Customize'. Commented Dec 12, 2010 at 5:12
  • That also didn't do anything :( Commented Dec 12, 2010 at 5:14
0

There are sometimes two options for NVIDIA drivers, try deactivating the one you are currently using and activating the one that you are not.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .