0

I have an Acer X193W monitor and the display settings in Windows 7 are not displaying the correct resolution so that I can use i. My monitor supports 1440 x 900, but it is currently using a 1280 x 720 and the option for 1440 x 900 isn't there. I am using Windows 7 Home Premium x64.

when adding my Nvidia Geforce FX5200 I had the option to use 1440 x 900 which means a problem with the onboard graphics chipset driver. Is there a way that I can update this even though it says it has the latest version?

0

Resolutions supported by a monitor & resolutions supported by a video card may not necessarily coincide.

An updated video driver /may/ provide additional resolutions.

| improve this answer | |
  • everytime i try and update the drivers it says i have the latest version – Arch Angel Dec 12 '10 at 18:22
0

Right click on the desktop, select Screen resolution, select Advanced settings, select the Monitor tab and in there you should see a check box to "Hide modes that this monitor cannot display".

Take note of the warning in the box before you decide to do it.

| improve this answer | |
  • 1
    not made a difference at all – Arch Angel Dec 12 '10 at 17:11
0

I tried all sorts of stuff, and finally nailed it in win10 by right clicking desktop, display settings, advanced display settings, display adapter properties for display 1 (showed my LG monitor correctly - which required earlier an automatic driver update which was successful - as it had shown "generic monitor" earlier), then in that final list, my correct resolutions were hiding. Chose right one, and bang! Worked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.