I have Windows XP SP2. Recently it started bluescreening right after starting up with BAD_POOL_HEADER, 0x00000019 error caused by SFC4.SYS driver. After googling for a while I've found out that this is my Mustek's 1200 CP scanner driver. Booting in safe mode and uninstalling it solved the problem... And created another one: now I can't use my scanner.

The weird thing is, that it has been working for a while on this PC without any problems. It all started suddenly, and I can't remember installing anything that might have affected it. Reverting to several earlier system restore points didn't help.

I've tried re-installing it from the Mustek website, just in case if my copy got corrupted or infected by a virus, but it did not help - it still bluescreens.

Also, I've installed Avast and scanned my PC - there were no viruses found.

If anyone had such a problem before or has an idea what might have caused it, please help.

ED: @Michael Todd: ...try installing on another PC... I've installed it on my friends PC. He has the same OS version, with the latest updates just like mine (he wasn't too happy, even after I've assured him that it is easy to fix by uninstalling that driver :] ). It worked fine - no bluescreens or whatsoever.

So I think I've narrowed it down to either BIOS settings, or some wicked driver conflict. Next thing I'm going to try is to re-install XP, or install windows 7. I'm not too happy with a prospect of mucking about with BIOS settings...

  • 1
    "I've tried re-installing it from the Mustek website...but it did not help." -> The bsod returned, or the scanner remains unusable? As for problem, no idea. I came across a German page where someone had fixed it by "re-enabling the scanner from the bios", whatever that means. Good luck! – RJFalconer Aug 13 '09 at 14:42
  • 1
    It's possible that you have bad hardware (i.e. a bad cable or your scanner has gone South). See forums.techguy.org/windows-nt-2000-xp/… for a little more info. (All the way at the bottom some it mentions that some oftware they installed to test this pointed out that the hardware was bad.) You could try installing the scanner on another computer to see if that is actually the case. – Michael Todd Aug 13 '09 at 23:36
  • 1
    I agree; if it works on another system, can't be bad hardware, therefore, something is hosed in your O/S. It's amazing that it's often quicker to flatten a system and start from scratch than to try to track down what the problem is, but there you have it. Such is the state of computing. – Michael Todd Aug 16 '09 at 3:48

Got same problem - solution:

Drivers are OK but you need to set your BIOS to use the EPP+ESC parallerl port cause defaut settings are set to normal. Now my mustek 1200 CP works.

| improve this answer | |

I've re-installed windows with all the latest drivers + Mustek's latest driver and it works fine now. The worst part is that I don't know what caused this problem in the first place and if it might suddenly return. Guess I'll have to eventually throw out that old scanner and get a new one. Maybe it's a good thing - that Mustek is rather slow when compared with modern scanners...

Special thanks to BlueNovember and Michael Todd for their help :]

Update: no, it didn't work. Same $#!^ started again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.